Frage stellen
0

Im Menü wird Text nicht angezeigt

gefragt 2019-06-14 11:21:16 +0200

unwissender Gravatar-Bild

Sebst nach Löschen und Reinstallation von Libre Office 6.2.4 (64 bit) auf meinem Win 10 Laptop wird weder in den Menüs, noch in den System-Dialogboxen oder im geöffneten Textdokument (gleiches gilt für Calc, Impress) Text (Zeichen, Buchstaben) angezeigt. Andere Programme Zeigen keine ähnlichen Probleme, auf meinem PC läuft LibreOffice unter Win 10 vollkommen problemlos.

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Hast Du mal Dein Benutzerprofil zurückgesetzt (Dieses enthält alle persönlichen Einstellungen und wird bei der Deinstallation von LibreOffice nicht gelöscht. Daher hilft eine Deinstallation auch nichts, wenn das Problem in einem fehlerhaften Benutzerprofil liegt)? Auch ein aktiviertes OpenGL könnte das Problem sein. Daher rufe mal "%ProgramFiles%\LibreOffice\program\soffice" --safe-mode (mit den Hochkommata) in einer Eingabeaufforderung auf und Dekativere OpenGL und/oder Setze das Benutzerprofile zurück.

Opaque Gravatar-BildOpaque ( 2019-06-14 17:02:15 +0200 )Bearbeiten

Danke für den Hinweis - ab selbst radikales Zurücksetzen auf Werkseinstellungen bringt die Buchstaben nicht zurück - wohl aber der abgesicherte Modus selbst. Im abgesicherten Modus hat das Menü wieder Buchstaben. Das scheint ein Weg zu sein. Was wird im abgesicherten Modus alles abgeschaltet?

unwissender Gravatar-Bildunwissender ( 2019-06-14 22:24:26 +0200 )Bearbeiten

Hast Du im --safe-mode auch Open-GL deaktiviert? (Dort ändert man das Userprofile). Wenn Du das Userprofile komplett löschst, ist bein nächsten Start von LibreOffice OpenGL wieder aktiv, weil ein neues Default Profile mit dem aktvierten OpenGL wieder angelegt wird.

Opaque Gravatar-BildOpaque ( 2019-06-17 10:10:40 +0200 )Bearbeiten

2 Antworten

0

geantwortet 2019-06-16 21:20:16 +0200

FraKa Gravatar-Bild

Hallo, möchte gern noch einmal auf einen Hinweis von Opaque zurückkommen, zumal es im Safe Mode funktioniert: Es könnte am eingeschalteten OpenGL Modus liegen. Der hat bisweilen einen großen Einfluss auf die Textdarstellung im Programm. Das wurde schon hier und da in den Foren berichtet.

Unter dem Menü "Extras>Optionen>Ansicht" (s. Screenshot) kannst du OpenGL steuern, am besten erst einmal ganz deaktivieren, dann LO neu starten und schauen was passiert. Das sollte helfen. Nicht alle Grafikkartentreiber kommen damit klar.

Bildbeschreibung

Ein weiterer Tipp wäre evtl. auch ein Update des Grafikkartentreibers, und dann noch einmal mit eingeschaltetem Open GL probierensofern der nicht aktuell ist. Ich wünsche dir viel Erfolg!

Bearbeiten Melden löschen Link mehr

Kommentare

Sorry - aber ich hatte meinem Kommentar beschrieben, das im --safe-mode zu machen, weil ich davon ausgehen musste, dass der OP dieses Menü/Option nicht finden wird, wenn er keinen Text sehen kann. Und im --safe-mode gibt es eben eine Möglichkeit OpenGL zu deaktivieren.

Opaque Gravatar-BildOpaque ( 2019-06-17 10:06:53 +0200 )Bearbeiten

@ opaque: Brauchst dich nicht zu entschuldigen, du hattest doch recht! Ich wollte nur deinen berechtigten Hinweis auf OpenGL nicht untergehen lassen, ich hatte den Eindruck, der Fragesteller hatte das nach seinem ersten Kommentar mehr nicht so ganz auf dem Schirm. So war es eine nun eine echte Gemeinschaftsarbeit und das ist schön, gemeinsam zu helfen! @unwissender: Du würdest uns eine Freude machen, wenn du die Frage auch als gelöst markierst (Haken oben links an der Antwort setzen). Kannst es ja bei uns beiden machen, dann teilen wir uns die Punkte ;-) Danke!

FraKa Gravatar-BildFraKa ( 2019-06-17 21:15:19 +0200 )Bearbeiten
0

geantwortet 2019-06-17 20:33:24 +0200

unwissender Gravatar-Bild

Danke für die Hilfe - die Kombination hat geholfen. OpenGL (nur) im Safemode auszuschalten hat leider nichts gebracht (Tipp von Opaque) und richtig geschlussfolgert - das Ausschalten im entsprechenden Menü (Tipp von FraKa) wäre am Blindflug gescheitert - aber Dank SafeMode und dem Geposteten Screenshot war die betreffende Stelle find- und übbar. Die Kästelverteilung ist ja einigermaßen charakteristisch und so habe ich nun wirklich OpenGL ausschalten können und wieder Buchstaben in den Menüs. Nun a.lso neue Treiber finden.# Ich betrachte die Frage als gelöst.

Bearbeiten Melden löschen Link mehr

Kommentare

Dass das Problem mit OpenGL unter V 6.2 of Win 10 immer noch auftritt, überrascht mich. Es wurde darüber (auch im viel aktiveren englischsprachigen Zweig) m.E. schon länger nicht mehr berichtet. Hast du unübliche Chipsätze oder was? (So wie ich das schon vor Jahren kennengelernt habe, gibt es Graphikhardware, die OpenGL nicht so unterstützt, wie LibO es bräuchte. Um die bekannten Fehler zu vermeiden, sollte OpenGL automatisch nicht verwendet werden, wenn die vorgefundene Hardware auf der Blacklist steht...)
Falls das bei dir wirklich an Chipsatz/Grafikkarte liegt, wäre vielleich ein Bug-Report mit den entsprechenden Angaben nützlich.

Lupp Gravatar-BildLupp ( 2019-06-18 14:04:08 +0200 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2019-06-14 11:21:16 +0200

Angesehen: 43 Mal

Aktualisiert: vor 2 Tagen