Frage stellen
0

Einscannen von Dokumenten

gefragt 2019-09-08 11:14:12 +0200

Unicorn Gravatar-Bild

updated 2019-09-19 08:08:46 +0200

ebot Gravatar-Bild

Ich kämpfe immer noch damit unter LO 6.3.04 64 bit meinen über WLAN eingebundenen HP-Drucker LJ Pro MFP M125nw über "Scannen\Auswählen" ansteuern zu können. Mein Betriebssystem ist Win10 Home 64 bit. Es klappt unter LO 64 bit einfach nicht (im Gegensatz zu LO 6.6.04 32 bit). Gibt es in der Software bzw. der Registry von LO 6.3.04 die Möglichkeit die TWAIN-Version gesondert zu aktivieren?

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Habe noch einmal über dein Problem nachgedacht. Dabei hatte ich noch die Idee, das dein Problem evtl. an deinem Benutzerprofil liegen könnte. Das ist oft für die unmöglichsten Effekte verantwortlich. Versuche doch einmal einen schnellen Test: Starte LO, geh in den Menüpunkt "Hilfe" und starte LO im sog. "abgesicherten Modus" neu. Dann wird dein Benutzerprofil vorübergehend deaktiviert. Bist du im abgesicherten Modus, dann öffne ein leeres Textdokument und probiere es noch einmal mit dem Scannen. Eigentlich sollte es dann klappen. Wenn ja, liegt es an dem Benutzerprofil. Wenn du wenig persönliche Einstellungen gemacht hast, ist es am besten das Benutzerprofil zu löschen, d.h. LO auf Werkseinstellungen zurücksetzen (im abgesicherten Modus erscheint ja zunächst ein Fenster, das dir die entsprechenden Möglichkeiten gibt). Ansonsten probiere mal die im abgesicherten Modus angegebenen Möglichkeiten.

FraKa Gravatar-BildFraKa ( 2019-09-09 10:35:48 +0200 )Bearbeiten

Wenn das alles nicht hilft, weiß ich auch nicht weiter. Evtl. probierst du es einmal im englischsprachigen Forum, da sind Spezialisten und Programmierer unterwegs, die mehr helfen können.Allerdings geht alles auf englisch...

FraKa Gravatar-BildFraKa ( 2019-09-09 10:38:00 +0200 )Bearbeiten

3 Antworten

0

geantwortet 2019-09-09 23:12:05 +0200

Borkel Gravatar-Bild

Hallo Zusammen! Auch ich habe teilweise Probleme mit dem Scannen in LO Writer. Da es unter 6.1 und 6.2 unter Win 10 Pro 64bit nicht lief, war ich froh zu lesen, dass es in der Version 6.3.0.4 wieder gehen sollte. Ich habe die Version dann auf meinem Rechner zu Hause installiert. Es lief auf anhieb prima und ich war sehr zufrieden. Dann habe ich auf unseren 5 Schulungsrechnern das gleiche gemacht, da ich mit meinen Kursteilnehmern gern direkt in LO Writer scannen wollte. Der einzige Unterschied ist, dass diese Rechner unter Windows 10 Home laufen. Das Ergebnis bis heute ist, dass auf allen 5 Rechnern scannen in LO nicht möglich ist. Zunächst habe ich geglaubt, dass es evt. an der Home Version von Win 10 liegt. Da wir dann allerdings LO 6.3.0.4 auf zwei Laptops mit Windows 10 Home 64 bit erfolgreich installieren konnten und das Scannen auf anhieb funktionierte musste ich mich von diesem Gedanken verabschieden. Ich habe es auch mit einem neuen Benutzerprofil versucht. Leider kein Erfolg. Auch das Netzwerk habe ich neu eingerichtet. Kein Erfolg. Auch die Freigaben vom Windows Defender habe ich verglichen, kein Erfolg. Eine andere Firewall ist nicht installiert. Ich bin mit meinem Latain am Ende. Woran kann das liegen. Mit dem Scannprogramm des Brother Multifunktionsgerätes geht das separate Scannen mit Twain und WIA einwandfrei. Danke für eine Hilfestellung. Werner Schneider

Bearbeiten Melden löschen Link mehr

Kommentare

Hallo, ggf. liegt dies an dem neuen Tain-Treiber. Es gibt hierzu einen Bugreport und eine Beschreibung im Report, wie die überarbeitete Treiberversion genutzt werden kann. https://bugs.documentfoundation.org/s...

Die Treiberdatei heißt: twain32shim.exe

  1. "Alte" Treiberdatei umbenennen
  2. Neue Treiberdatei in das angegebene Verzeichnis kopieren

ODER: "It will be available in 6.3.1."

Craig22 Gravatar-BildCraig22 ( 2019-09-10 14:26:39 +0200 )Bearbeiten

Hallo, Danke für den Hinweis. Ich habe mir die neue twain32shim.exe heruntergeladen und werde sie morgen ausprobieren. Die Version 6.3.1 habe ich schon ohne Erfolg installiert. Werde aber den Versuch mit der neuen Datei auf jeden Fall machen. Danke Werner

Borkel Gravatar-BildBorkel ( 2019-09-10 21:31:39 +0200 )Bearbeiten

Ich habe jetzt den heruntergeladenen Treiber probiert. Leider hat sich nichts geändert.

Borkel Gravatar-BildBorkel ( 2019-09-11 21:57:47 +0200 )Bearbeiten
0

geantwortet 2019-09-17 11:47:10 +0200

Unicorn Gravatar-Bild

updated 2019-09-17 12:05:34 +0200

Hallo Fraka - habe das Scannen im abgesicherten Modus von LO probiert - auch das hat nicht funktioniert. Werde demnächst mal ins englische Forum. Danke! Gruß Unicorn

Habe mich auch mit der HP Community in Verbindung gesetzt und dort den Tipp erhalten, das Scannen mal mit PAINT zu versuchen - dort wurde mein HP-Sanner sofort erkannt und der Scan funktioniert einwandfrei. Dass es unter LO 6.3.1.2 64-bit nicht geht, kann meiner Meinung nach nur an LO liegen und nicht an Win 10 Home 64-bit. Gruß Unicorn

Bearbeiten Melden löschen Link mehr

Kommentare

Das kann ich bestätigen. Ich habe es inzwischen auch auf einigen anderen Rechnern mit Win10 Home 64 installiert, da hat es dann mit dem neuen Treiber funktioniert. Nur auf unseren 5 Schulungsrechnern geht es nicht. Der Drucker/Scanner wird dort über WLAN von den einzelnen Rechnern angesprochen. Er ist im Netzwerk nicht sichtbar. Kann es damit zusammenhängen? Ich verzweifle fast an diesem Problen. Gruß Werner

Borkel Gravatar-BildBorkel ( 2019-09-18 17:19:49 +0200 )Bearbeiten
0

geantwortet 2019-09-08 19:39:34 +0200

FraKa Gravatar-Bild

Leider gibt es keine neue Antwort: Das sollte eigentlich ohne irgendeinen Eingriff funktionieren. Einzig bei CALC (Tabellenkalulation) ist das Menü nicht aktivierbar. Aber bei Writer, Impress und Draw sollte es ohne Probleme gehen.

Nimmst du den Menüpunkt "Einfügen" > "Medien" > "Scannen" und dessen Unterpunkte "Quelle auswählen" und "Anfordern"?

Vorraussetzung ist ein korrekt installierter TWAIN-Treiber, wie klappt denn das Scannen in anderen Anwendungen?

Beachte bitte auch, dass es bei LO 6.3.0.4 z.T. Probleme NACH dem Scannen gab, das sollte mit 6.3.1.2 oder später aber behoben sein. Probier mal die neueste Version 6.3.1.2.

Bearbeiten Melden löschen Link mehr

Kommentare

Ich habe die Version 6.3.1.2 probiert. Es ändert sich nichts.

Borkel Gravatar-BildBorkel ( 2019-09-09 23:27:11 +0200 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2019-09-08 11:14:12 +0200

Angesehen: 107 Mal

Aktualisiert: Sep 19