Frage stellen
0

Hochgestellte Zeichen in Serienbrief

gefragt 2019-09-24 16:31:05 +0200

jkirk Gravatar-Bild

updated 2019-09-24 16:59:17 +0200

Ich habe eine Calc-Tabelle als Datengrundlage eines Serienbriefs mit, sagen wir, den folgenden Feldern: [Titel], [Vorname], [Nachname]

Im Feld Titel sind auch abgekürzte gegenderte akademische Grade wie Dr.in oder Prof.in enthalten. Calc zeigt das hochgestellte "in" auch korrekt an, aber sobald das Feld im Writer verwendet wird, wird es als nicht mehr hochgestellt ("Dr.in" bzw "Prof.in") angezeigt. Gibt es dafür eine Lösung?

Randnotiz: Das hochgestellte "a" (wohl als UNICODE-Zeichen) wird zB. bei Mag.a auch im Writer korrekt angezeigt.

P.S. Sollte jemand (aus Österreich (nur hier legt man soviel Wert auf den akademischen Grad :))) auf die Idee kommen, auch einen Serienbrief in dieser Art zu machen, vergiss nicht, dass es noch "nachgestellte" Titel gibt. Man braucht also noch ein separates Feld [TitelNachgestellt].

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Das kann ich mir absolut nicht vorstellen warum das klappen sollte. Die Formatierung der Calc Zelle überträgt sich in keinster Weise auf das Writer Feld (Ich würde das a) nicht erwarten und b) eigentlich auch nie wollen). Ich sehe da nur die Möglichkeit ein zweites hochgestelltes Feld in Writer mit der Gender-Endung zu erzeugen - was natürlich in der Calc Tabelle eine enstprechende Spalte voraussetzt.

Opaque Gravatar-BildOpaque ( 2019-09-24 17:17:45 +0200 )Bearbeiten

Jetzt wo du es schreibst, macht es natürlich Sinn. Ich frage mich, wie ich überhaupt auf die Idee kommen konnte, dass das so funktioniert. Möglicherweise war ich von den Mag.ᵃ (vs Mag.a) so "geblendet", dass ich das auch mit "in" schaffen wollte.

jkirk Gravatar-Bildjkirk ( 2019-09-24 17:38:39 +0200 )Bearbeiten

1 Antwort

0

geantwortet 2019-09-24 17:26:57 +0200

Opaque Gravatar-Bild

updated 2019-09-24 17:33:01 +0200

Hallo,

wie in meine Kommentar angedeutet, könnte die Lösung so aussehen:

  1. Erzeuge in Calc für den [Titel] zwei Spalten mit [Titel],[TitelGender]
  2. [Titel] enthält nur {Dr., Prof., Mag. ...} und [TitelGender] enthält {in,a,...} und was Du sonst noch so brauchst
  3. In Writer füge beide Felder ein
  4. Für das Feld [TitelGender] Rechts Klick -> Zeichen -> Zeichen -> Tab: Position -> Option: Hochgestellt
  5. Klick button OK

Wenn die Antwort deine Frage beantwortet, oder geholfen hat, Dein Problem zu lösen, dann klick bitte das kleine Häkchen (✔) direkt neben der Antwort (Wird grün dabei).

Bearbeiten Melden löschen Link mehr

Kommentare

Das könnte eine Lösung sein. Allerdings kommen im Feld Titel nicht nur "einfache" Grade, sondern auch sowas wie "Prof.ⁱⁿ Dr.ⁱⁿ Mag.ᵃ", vor... Und nach langem Suchen, hab ich jetzt auch die UNICODE-Zeichen für hochgestellte "in" gefunden.

Meine "Lösung" wäre also die hochgestellten UNICODE-Zeichen zu verwenden. Hier fürs Copy/Paste: ⁱⁿ und ᵃ.

jkirk Gravatar-Bildjkirk ( 2019-09-24 17:48:13 +0200 )Bearbeiten

Ich hab "leider" nicht genügend Karmapunkte um deine Antwort hoch zu voten (statt das Häkchen zu setzen). Aber du hast mir durch deinen absolut logischen Hinweis und dein Feedback sehr geholfen! Danke!

jkirk Gravatar-Bildjkirk ( 2019-09-24 17:50:31 +0200 )Bearbeiten

Zu dem UNICODE Ding noch ein Hinweis: Damit wirst Du ein wenig abhängig vom verwendeten Font. Ich bin zwar kein Font-Speziallist, weiß aber, dass nicht alle Fonts (um nicht zu sagen, keiner) den vollen UNICODE Satz abbildet und Du daher immer auch Gefahr läufst, beim Wechsel des Fonts vor verschwundenen Gendern zu stehen.

PS: Das Häkchen zu setzen ist absolut OK - bringt auch mehr Karma ;-)

Opaque Gravatar-BildOpaque ( 2019-09-24 18:05:25 +0200 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2019-09-24 16:31:05 +0200

Angesehen: 96 Mal

Aktualisiert: Sep 24 '19