Frage stellen
0

Unter Windows 10 64 bit: Problem mit JRE

gefragt 2020-01-04 14:42:53 +0100

Taifas Gravatar-Bild

Ich habe das Java Run Time Environment 64 bit installiert. Leider findet die LibreOffice Software die JRE nicht, siehe Fehlermeldung: "LibreOffice benötigt eine 64-Bit Java Runtime Environment (JRE), um diese Aufgabe auszuführen. Bitte installieren Sie eine JRE und starten Sie LibreOffice neu." Diese Fehlermeldung kommt obwohl ich die JRE bereits installiert habe.

(Motivation: Ich möchte die Datenbank Base verwenden, und in dieser Datenbanksoftware ist es aus obigem Grund nicht möglich, die Assistenten zu verwenden. Das ist sehr schade und würde für mich LibreOffice nicht anwendbar machen.)

Meine Installierte LibreOffice Software: Version: 6.2.8.2 (x64) Build-ID: f82ddfca21ebc1e222a662a32b25c0c9d20169ee CPU-Threads: 4; BS: Windows 10.0; UI-Render: GL; VCL: win; Gebietsschema: de-AT (de_AT); UI-Sprache: de-DE Calc: threaded

Meine Installierte Java Software: Version 8 Update 231 (Build 1.8.0_231_b11)

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Hallo,

LibreOffice sucht die Datei "Java.exe". Für LibreOffice 64-Bit benötigst Du die jre (64-Bit)

Pfadanghabe für Windows: jre (64-Bit)

C:\Program Files\Java\jre1.8.0_231\bin

Wie kann man dies manuell eingeben?

  1. Menü Extras --> Optionen... --> LibreOffice --> Erweitert
  2. Dann rechts auf den Button "Hinzufügen..."
  3. Jetzt den Pfade eingeben und mit OK bestätigen.
  4. LibreOffice neustarten
Craig22 Gravatar-BildCraig22 ( 2020-01-04 15:09:29 +0100 )Bearbeiten

1 Antwort

0

geantwortet 2020-01-04 15:15:14 +0100

Opaque Gravatar-Bild

updated 2020-01-04 16:53:09 +0100

Hallo,

wenn Du wirklich sichergestellt hast, dass Du die 64-bit Variante des JRE installiert hast, bleibt eigentlich nur noch, dass der Radio Button im entsprechenden Dialog (Extras -> Optionen -> LibreOffice -> Erweitert) nicht angeklickt ist.

Bildbeschreibung

Anmerkung(en):

  • Lass Dich nicht dadurch verwirren, dass ich AdoptOpenJDK habe.
  • Dass der Haken bei [x] Eine Java-Laufzeitumgebung verwenden gesetzt ist, setze ich voraus.
  • Sicher ist auch diese FAQ zur Java Installation hilfreich

Ich hoffe dies hilft Dein Problem zu lösen / Deine Frage zu beantworten

Wenn die Antwort geholfen hat, Dein Problem zu lösen, dann klick bitte das kleine Häkchen (✔) direkt neben der Antwort (wird grün dabei).

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2020-01-04 14:42:53 +0100

Angesehen: 81 Mal

Aktualisiert: Jan 04