Frage stellen
1

animation hinter png

gefragt 2020-02-10 21:33:17 +0200

philipp Gravatar-Bild

updated 2020-02-11 21:01:37 +0200

Hallo,

ich habe ein Problem mit einer Animation hinter einem PNG-Bild. - Das PNG ist teilweise transparent und hinter dem PNG habe ich eine Animation (Wischen) - während die Animation läuft ist das PNG-Bild leider nicht transparent sondern deckt die Animation im Hintergrund vollständig ab - sobald die Animation fertig ist kann ich das Bild hinter dem PNG-Bild durch die transparententen Bereich sehen. Anwendungsfall: Glas als PNG - Wasserfüllung wird animiert.

Gibt es hier einen Trick oder funktioniert das einfach nicht?

nach Hinweis von ebot: Win10, LibreOffice 6.3.4.2 (x64)

Danke, Philipp

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

1

Hi Philipp, viele Fragende wundern sich, dass sie keine Antwort oder viele Nachfragen erhalten,

Das liegt meist daran, dass der Fragende zu wenig Informationen liefert. Was fehlt?

Welches Betriebssystem und LibreOffice Version verwendest du?

In deinem Fall ist es sehr sinnvoll, wenn du die entsprechende Folie zur Verfügung stellst, damit man beim Nachvollziehen die selben Bedingungen hat.

Du kannst deine Folie hier hochladen. Dazu editiere bitte deine Frage.

Schreibe keine Antwort, die nicht eine Lösung deiner Frage darstellt. Danke.

ebot Gravatar-Bildebot ( 2020-02-11 09:20:37 +0200 )Bearbeiten
1

Mögliche Probleme könnten sein:

  1. Die Hardwareeinstellungen in LibreOffice passen nicht. Im Menü Extras>Optionen>Ansicht

  2. Dein Benutzerprofil ist defekt.

Ist aber alles nur geraten (Bauchgefühl).

ebot Gravatar-Bildebot ( 2020-02-11 09:27:04 +0200 )Bearbeiten

2 Antworten

1

geantwortet 2020-02-11 09:22:31 +0200

ebot Gravatar-Bild

updated 2020-02-11 21:18:33 +0200

Deine Problem kann ich bei mir nicht nachvollziehen, d.h. es funktioniert bei mir einwandfrei.

Bildbeschreibung

Ich habe halt mal irgend eine PNG transparent gemacht und über die Animation gelegt.

EDIT_01

Teste die Hardwareeinstellungen in LibreOffice. Im Menü Extras>Optionen>Ansicht

Wenn meine Antwort dein Problem gelöst hat, klicke bitte auf das Häkchen im Kreis Bildbeschreibung links neben der Antwort fuer eine positive Abstimmung. Damit wird der Community angezeigt, dass die Frage richtig beantwortet wurde.

Bearbeiten Melden löschen Link mehr

Kommentare

Bei mir Windows 10 Home; Version 1909; 64-Bit | LibreOffice, Version: 6.4.0.3 (x64).

ebot Gravatar-Bildebot ( 2020-02-11 09:23:00 +0200 )Bearbeiten
0

geantwortet 2020-02-11 21:04:37 +0200

philipp Gravatar-Bild

Wow - erster Tipp war richtig: Habe OpenGL für Rendern deaktiviert und nun funktioniert es!

Vielen Dank für die rasche Hilfe, Philipp

Bearbeiten Melden löschen Link mehr

Kommentare

Wenn meine Antwort dein Problem gelöst hat, klicke bitte auf das Häkchen im Kreis Bildbeschreibung links neben meiner Antwort fuer eine positive Abstimmung. Damit wird der Community angezeigt, dass die Frage richtig beantwortet wurde.

ebot Gravatar-Bildebot ( 2020-02-11 21:14:46 +0200 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2020-02-10 21:33:17 +0200

Angesehen: 25 Mal

Aktualisiert: Feb 11