Frage stellen
0

Fehler im Tabellen-Format beim Starten von LO-Calc

gefragt 2020-03-23 11:45:13 +0200

micha46 Gravatar-Bild

Hallo zusammen,

seit einiger Zeit hat sich das Erscheinungsbild einer Tabelle beim Start von LO-CALC geändert.

Die Höhe der Zeilen beträgt ca 0,2 cm. Das Einstellungsmenu für die Höhe der Zeile zeigt 0,45 cm an. Die Werte der Zellen werden sehr klein(nicht mehr lesbar) dargestellt. In der Listbox der Zeichenhöhe steht der Wert 10 was nicht mit der Anzeigengröße der Werte übereinstimmt.

Ich habe nichts gefunden wie ich das Startverhalten(Vorlage beim Start) von LO-Calc einstellen könnte. Kann mir jemand helfen. DAnk im Voraus micha

Windows10 Pro, 1903, LO Version: 6.3.3.2 (x64)

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Was sagt der Zoomfaktor (Schieberegler ganz rechts unten bei aktiver Option Ansicht -> [X] Statusleiste)? Hast Du vor Kurzem eine neue Standardvorlage für Calc erstellt, bei der der Zoomfaktor auf einem Wert kleiner als 100% steht?

Du kannst auch Dein LibreOffice Benutzerprofil zurücksetzen um alle Einstellungen "auf Anfang" zu stellen.

Opaque Gravatar-BildOpaque ( 2020-03-23 12:39:45 +0200 )Bearbeiten

Danke, das war es. Viele Grüße micha

micha46 Gravatar-Bildmicha46 ( 2020-03-23 15:46:23 +0200 )Bearbeiten

2 Antworten

1

geantwortet 2020-03-23 12:56:26 +0200

Opaque Gravatar-Bild

updated 2020-03-23 13:02:40 +0200

Hallo,

ich beziehe mich auf den Teil Ich habe nichts gefunden wie ich das Startverhalten(Vorlage beim Start) von LO-Calc einstellen könnte der Frage (und mit der bereits in meinem Kommentar ausgedrückten Vermutung, dass die Standardvorlage einen Zoomfaktor kleiner als 100% hat).

Eine neue Standardvorlage erstellst Du so:

  • Öffne eine leere Calc Tabelle
  • Einstellungen vornehmen (in Deinem Fall vmtl. Ansicht -> Maßstab -> 100%)
  • Datei -> Dokumentvorlagen -> Als Dokumentvorlage speichern
  • Namen der Dokumentvorlage eingeben (z.B. MeinCalcStandard)
  • Kategorie der Dokumentvorlage auswählen (z.B. Meine Dokumentvorlagen)
  • Wichtig Option [X] Dokumentvorlage als Standard setzen auswählen
  • Button Speichern
  • Dokument schließen
  • Neues Calc Dokument öffnen und Einstellungen prüfen.

Ich hoffe, dies hilft Dein Problem zu lösen / Deine Frage zu beantworten

Wenn die Antwort geholfen hat, Dein Problem zu lösen, dann klick bitte das kleine Häkchen (✔) direkt neben der Antwort (wird grün dabei).

Bearbeiten Melden löschen Link mehr
0

geantwortet 2020-03-23 15:44:56 +0200

micha46 Gravatar-Bild

Hallo,

Es hat geholfen. Der Zoomfaktor war es. Hätte ich wissen müssen. Die Beschreibung der Handhabung der Dokumentenvorlage hilft mir.

Vielen Dank micha

Bearbeiten Melden löschen Link mehr

Kommentare

Bitte poste auf ask.libreoffice.org nur dann eine Antwort, wenn Du eine Frage (in diesem Falle Deine eigene) beantwortest. Ansonsten benutze bitte die kommentieren Funktion unterhalb der jeweiligen Antwort auf die Du reagieren willst. Vielen Dank …

Opaque Gravatar-BildOpaque ( 2020-03-23 17:23:59 +0200 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2020-03-23 11:45:13 +0200

Angesehen: 35 Mal

Aktualisiert: Mar 23