Frage stellen
0

QR-Code in Calc oder Writer einfügen - fehlender Menüeintrag [Geschlossen]

gefragt 2020-06-24 09:04:56 +0200

xWolf Gravatar-Bild

updated 2020-06-24 10:35:21 +0200

Wie in LibreOffice 6.4 release notes geschrieben kann man über go to Insert ▸ Object ▸ QR Code einen QR-Code in Writer oder Calc einfügen Ich habe LO 6.4.4 und bei mir fehlt der Eintrag im Menü. Siehe Screen Shot . Gibt es eine Vorbedingung, damit dieser Eintrag erscheint?

OS: KUBUNTU 18

Vielen Dank im Voraus

Bearbeiten Tags ändern Melden wieder öffnen vereinen löschen

Geschlossen aus folgendem Grund Die Frage wurde beantwortet, die korrekte Antwort als „Akzeptiert“ markiert von PKG
Abschlussdatum 2020-06-24 13:53:57.685022

Kommentare

Woher hast Du 6.4.4 - aus dem Launchpad PPA oder direkt von The Document Foundation (TDF - libreoffice.org) - vmtl direkt von TDF, da das PPA (Stand gerade eben) nur 6.4.3 ausliefert? (Es gibt keine Voraussetzung soweit mir bekannt ist - außer dass natürlich ein Dokument geöffnet sein muss).


Nachtrag

  • Das soeben von mir aus dem PPA installierte LibreOffice 6.4.3 hat den Menüeintrag jedenfalls (Ubuntu 18.04 - ein Kubuntu habe ich nicht, aber das sollte eigentlich keinen Unterschied machen).
  • Auch die snap Version 6.4.4 unter Ubuntu 18.04 hat bei mir den Eintrag.
Opaque Gravatar-BildOpaque ( 2020-06-24 09:10:24 +0200 )Bearbeiten

Ich habe mit die Debian Version 64bit direkt von der Website der Libre Office Foundation geladen. https://de.libreoffice.org/. Siehe screen shot

xWolf Gravatar-BildxWolf ( 2020-06-24 10:06:52 +0200 )Bearbeiten

Habe mir gerade ein Kubuntu 18.04 installiert und alle 64-bit .deb Pakete von 6.4.4 der TDF installiert. Kein Problem. Sorry für die Frage - aber bist Du ganz sicher, dass Du auch libreoffice6.4 (link in /usr/local/bin/libreoffice6.4 -> /opt/libreoffice6.4/program/soffice) startest? Da sich die TDF Version und die (K)Ubuntu-Basisversion (6.0.7) parallel installieren lassen, könnte es sein, dass Du die alte Version aufrufst, wenn Du diese nicht zuvor deinstalliert hattest.

Was mir an dem Screenshot noch auffällt.

  • Dein LibreOffice sieht aus wie die GTK3 Variante, während Du aber Kubuntu hast - dann sollte eigentlich die KDE Variante mit VCL:kf5 laufen. Könntest Du bitte die Info aus Help -> About LibreOffice angeben?
  • Ist der Eintrag auch im abgesicherten Modus von LibreOffice (Hilfe -> Im abgesicherten Modus neu starten) nicht da? Wenn er im abgesicherten Modus da ist, dann ist Dein ...
(mehr)
Opaque Gravatar-BildOpaque ( 2020-06-24 10:48:35 +0200 )Bearbeiten

...Fortsetzung

  • Die Position des MenüeintragesObject so weit unten im Menü Insert läßt mich eigentlich vermuten, dass Du Änderungen an den Menüeinträgen über Tools -> Customize vorgenommen hast (In Calc befindet sich der Eintrag Object normalerweise an fünfter Stelle).
Opaque Gravatar-BildOpaque ( 2020-06-24 11:12:04 +0200 )Bearbeiten

Hi hier der Screen Shot der Versionsanzeige.

2.) Habe im Menü wie Du beschrieben hast nichts geändert. Kann das aber mal checken, ob da was fehlt.

xWolf Gravatar-BildxWolf ( 2020-06-24 11:20:38 +0200 )Bearbeiten

Danke für die Information - bleibt für mich nur ein defektes Benutzerprofil. Versuch das mal mit dem abgesicherten Modus.

Opaque Gravatar-BildOpaque ( 2020-06-24 11:41:01 +0200 )Bearbeiten

1 Antwort

0

geantwortet 2020-06-24 11:51:59 +0200

xWolf Gravatar-Bild

updated 2020-06-24 11:53:08 +0200

OK, Problem gelöst. Es fehlten Menüeinträge im Insert-Object Menü, die ich nach konfigurieren konnte, siehe Screen-Shots .

Bearbeiten Melden löschen Link mehr

Kommentare

Nur als Randbemerkung: Dem Benutzerprofil würde ich persönlich nicht mehr über den Weg trauen. Wenn Du keinerlei Änderungen gemacht hattest, da nun Leerzeilen im Menü drin waren, Einträge an ungewöhnlichen Positionen auftauchen und Funktionen ganz fehl(t)en, dann wäre mein Vertrauen in das Profil gleich null - Falls Dich also in Zukunft sehr sonderbare Effekte überraschen sollten - denk immer auch an Dein Benutzerprofil :-)

Opaque Gravatar-BildOpaque ( 2020-06-24 12:09:23 +0200 )Bearbeiten

Ich schätze mal, dass es schon an mir liegt. Die settings befinden sich unter Linux in ~/.config/libreoffice/4/ Also diese /4/ wird von jeder Version ab LO 4.x genutzt und ich schleppe diese Dateien schon seit geraumer Zeit rum. Wenn ich in der Vergangenheit mal in dem Menü gewütet habe, hat das vielleicht noch Auswirkungen auf nachfolgende Versionen. Danke für Deine Hilfe.

P.S. Wo markiert man das Thema als "gelöst" ?

xWolf Gravatar-BildxWolf ( 2020-06-24 12:37:49 +0200 )Bearbeiten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2020-06-24 09:04:56 +0200

Angesehen: 39 Mal

Aktualisiert: Jun 24