Frage stellen
0

uwinapi-Fehler (?)

gefragt 2014-06-22 11:03:11 +0200

akoerber Gravatar-Bild

Hallo,

ich habe vor ein paar Tagen von einer Stable Version auf die neueste Version von LibreOffice aktualisiert. Seitdem kann ich oft Dateien nicht über "öffnen mit .. Libre Office (writer)" (nach Rechtsklick) aufrufen:

Wenn ich "Libre Office Writer" auswähle, wird gemeldet, der "Prozedureinsprung WNetCancelConnection2W" sei in uwinapi.dll nicht gefunden worden, Wenn ich "Libre Office" (ohne writer) auswähle wird gesagt, uwinapi.dll sei auf dem Computer gar nicht vorhanden.

OpenOffice (das ich aus bestimmten Gründen parallel installiert habe) funktioniert.

Wenn ich LibreOffice neu installiere, geht es jeweils für kurze Zeit, spätestens nach einem Neusrat ist das Problem aber wieder da.

Gibt es irgendwelche Hinweise?

Dank im Voraus

Andreas

Bearbeiten Tags ändern Melden schließen vereinen löschen

1 Antwort

0

geantwortet 2014-06-22 17:51:40 +0200

Regina Gravatar-Bild

Es scheint mit der Aufrufmethode zusammenzuhängen. Im thread https://forum.openoffice.org/en/forum... war das Problem, dass die Verknüpfung nicht ordentlich durchgeführt wurde. Wenn du gleichzeitig OpenOffice installiert hast, solltest du eigentlich immer so vorgehen, dass du erst LibreOffice bzw. OpenOffice startest und von dort aus dann die Datei öffnest. Welches Betriebssystem benutzt du? Ich habe hier Windows 7.

Du kannst natürlich erst mal gucken, ob nicht die Datei uwinapi.dll tatsächlich fehlt. Sie müsste im Verzeichnis <LO-Installationsverzeichnis>/URE/bin liegen.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2014-06-22 11:03:11 +0200

Angesehen: 150 Mal

Aktualisiert: Jun 22 '14