Frage stellen
0

öffnen einer calc datei dauert sehr lange

gefragt 2014-09-15 09:06:42 +0200

jesupuh.jesus Gravatar-Bild

updated 2014-09-15 21:16:48 +0200

Hallo,

habe Windows 7, 8GB, Intel(R) I5-CPU @ 1,8GHz 2,30 GHz. Sonst keine Perfomance Probleme. Aber das Laden von Tabellen Kalkulation dauert sehr lange, bis über 2 Minuten. Auch leere Tabellen. Ich benutze nur kleine Tabellen, nichts komplexes LO Version: 4.2.6. Auch die Vorgänger-Version zeigen das verhalten, eventuell auch beim öffnen von LO Writer. Was kann man dagegen tun?

Jens

Nachtrag:

Ich habe in den Libre Office Seiten in Englisch eine ähnliche Frage gefunden. Dort läuft eine ältere Version auf Ubuntu. Der Autor hat herausgefunden, dass das Öffnen schneller ist wenn die Netzwerkverbindung fehlt. Das ist bei mir auch der Fall!! Ohne Netzwerk sehe ich die Daten sofort, und die Sanduhr läuft noch wenige Sekunden. Mit Netzwerk dauert es 125 Sekunden. Ca. 5 Sekunden länger als 2 Minuten. ist das ein Hinweis oder ist das eh bekannt?

Jens

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

0

geantwortet 2014-10-04 15:08:37 +0200

Regina Gravatar-Bild

Enthält die Datei etwas, das auf das Netzwerk zugreifen möchte und eventuell einen Time-out abwartet? Dies kann beispielsweise ein Netzwerkdrucker sein oder Links auf externe Dateien oder Bilder.

Bearbeiten Melden löschen Link mehr

Kommentare

Vielen Dank für die Rückfrage!

Wir nutzen einen Drucker über das Netzwerk, Ja. Ich bin mir aber nicht bewusst, dass ich eine besondere Verknüpfung zu LO hergestellt habe. Ich habe das jetzt gleich mal getestet und der erst Versuch scheint zu bestätigen :) wenn der Rechner mit dem Drucker eingeschaltet und online ist, geht das öffnen sofort. Ich werde prüfen ob das stabil abhängig vom Druckserver bleibt. Ich hatte das Phänomen für intermittierend gehalten. :)

jesupuh.jesus Gravatar-Bildjesupuh.jesus ( 2014-10-12 15:49:24 +0200 )Bearbeiten

LibreOffice speichert den zuletzt benutzten Drucker im Dokument. Das kann in Netzwerken zu Problemen führen. Deshalb gibt es in Extras > Optionen > Laden/Speichern im Abschnitt "Laden" die Möglichkeit die Option "Druckereinstellungen mit dem Dokument laden" abzuschalten. Versuche doch mal, ob sich dann die Dokumente trotzt abgeschaltetem Druckserver zügig öffnen lassen.

Regina Gravatar-BildRegina ( 2014-10-12 15:55:51 +0200 )Bearbeiten
0

geantwortet 2014-10-12 16:25:02 +0200

jesupuh.jesus Gravatar-Bild

Hey, ich bin begeistert, habe jetzt den Haken "Druckereinstellungen mit dem Dokument laden" rausgenommen. Test ist positiv. Das finde ich super, hilft bestimmt auch Anderen. BTW die Drucker-Einstellungen meines Windows 7 stehen auf Default Microsoft XPS.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2014-09-15 09:06:42 +0200

Angesehen: 3,082 Mal

Aktualisiert: Oct 04 '14