Frage stellen
0

Der Hintergrund von Adress-Etiketten wird mit hellgrauem Raster gedruckt

gefragt 2015-02-12 11:36:28 +0100

highks Gravatar-Bild

updated 2015-02-12 13:11:45 +0100

Wenn ich eine Vorlage für Adress-Etiketten verwende (bsp. Avery Zweckform 3490, aber auch bei anderen), dann sieht die Seite auf dem Bildschirm ganz normal weiß aus, auch der Hintergrund ist auf "keine Füllung" eingestellt, aber beim Drucken wird der komplette Hintergrund der Seite hellgrau gerastert.

Das stört weniger, wenn man eine komplette Seite mit Etiketten auf einmal druckt, aber wenn man einen Etiketten-Bogen öfters verwenden will für je ein Etikett, dann kann man ihn nach zwei Etiketten wegschmeißen, weil das graue Raster sich überlagert und immer dunkler wird.

Es nützt auch nichts, wenn man in den Druckeinstellungen den Haken für "Seitenhintergrund drucken" wegmacht - er wird trotzdem grau geraster ausgedruckt!

Das Ganze passiert nur bei Vorlagen für Etiketten, und bei manchen Tabellendokumenten (Writer oder Calc)! Bei manchen der Vorlagen sieht man, dass das graue Raster nur auf die Label gedruckt wird, mit Aussparungen für die Zwischenräume, bei Tabellen und Calc Sheets sind manche Zeilen hellgrau hinterlegt, manche nicht (nach welchem Muster? Keine Ahnung!)

Ich nutze Libre Office 4.3.5.2 auf OSX 10.10.2 mit einem Kyocera FS-1350DN Netzwerkdrucker mit Kyocera Treiber 8.3107

ERGÄNZUNG: es passiert nur bei diesem einen Drucker! Ich habe gerade noch einen anderen Kyocera Netzwerkdrucker und einen Canon Tintenstrahler ausprobiert, beide bedrucken den Hintergrund bei der selben Vorlage nicht grau. Allerdings habe ich mit älteren Versionen von Libre Office auch schon auf diesem Kyocera FS-1350DN Etikettenbögen bedruckt, die keinen grauen Hintergrund hatten. Es scheint also eine Kombination aus diesem Drucker und dieser LO Version zu sein, die bei Tabellen und Etiketten-Vorlagen einen leicht hellgrauen Hintergrund druckt, wo eigentlich gar nichts hellgrau ist!

2. Ergänzung: Es passiert auch bei Libre Office 4.4.0.3, weiterhin nur mit diesem einen Kyocera Drucker FS-1350DN. Leider gibt es für diesen keine anderen oder neueren Treiber, die ich ausprobieren könnte. Mit dem selben Kyocera Treiber druckt allerdings der Kyocera FS-C2126MFP das selbe Dokument ohne graues Raster im Hintergrund! Vom selben Rechner, selbes LO, selbes Dokument, zwei Druckaufträge hintereinander abgeschickt - einmal grauer Hintergrund, einmal nicht. In den Einstellungen des Kyoceras FS-1350DN habe ich schon geschaut, da gibt es nicht viel einzustellen. Im Treiber sind eigentlich gar keine Einstellungen, im Menü ein paar Qualitätseinstellungen, die sich aber alle nicht auf den grauen Hintergrund auswirken. Die LO Druckoptionen wirken sich wie schon gesagt auch nicht darauf aus, der Hintergrund bleibt immer hellgrau gerastert...

Dass es aber kein reines Druckerproblem sein kann, sieht man daran, dass normale Dokumente ohne Tabelle und auch Ausdrucke aus anderen Programmen einwandfrei sind - da wird nichts grau, was nicht grau sein soll. Irgendwo in der Kommunikation zwischen Libre Office und diesem einen Drucker muss also ein Missverständnis auftreten. Aber wo?

Ergänzung 3: es passiert bei manchen Drucken auch in anderen Programmen, beispielsweise wird der Ausdruck der Google-Startseite aus allen Browsern auf dem Drucker ebenfalls hellgrau gerastert... Trotzdem kann ich auch viele Dokumente einwandfrei ausdrucken, sowohl in Libre Office, als auch PDF und Bilder - irgendwas muss bei diesen Dokumenten ja anders sein?

Bearbeiten Tags ändern Melden schließen vereinen löschen

1 Antwort

0

geantwortet 2015-02-12 13:25:48 +0100

highks Gravatar-Bild

Der Drucker scheint die Farbe "Weiß" falsch auszudrucken, als 5% Grau. Wenn man den Hintergrund einer Zelle von Weiß auf "keine Füllung" umstellt, dann verschwindet die graue Rasterung. Vorher dachte ich, dass alle Zellen bereits auf "keine Füllung" gestellt seien, aber sie waren tatsächlich auf "Weiß" eingestellt - das Feld der Zellenformatierung ist hier etwas missverständlich, weil "keine Füllung" ganz groß oben steht, sodass man denken könnte, dies sei die aktuelle Einstellung des Werts (ist sie aber nicht).

Weshalb der Drucker jetzt plötzlich Weiß als leichtes Grau druckt, weiß ich nicht - der Treiber war von Anfang an auf diesem Rechner der selbe, nur Libre Office wurde ab und an upgedatet, deshalb ging ich von einem LO Problem aus, das kann man jetzt aber glaube ich ausschließen.

Bearbeiten Melden löschen Link mehr

Kommentare

Interessante Sache. - Hast du einmal nachgeschaut ob dein "weiss" in LibO wirklich weiss ist?

Tools > Options > LibreOffice > Colors > Weiss in RGB muss 255/255/255 sein.

ROSt52 Gravatar-BildROSt52 ( 2015-02-13 08:11:51 +0100 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2015-02-12 11:36:28 +0100

Angesehen: 770 Mal

Aktualisiert: Feb 12 '15