Frage stellen
0

Keine Automatische Rechtschreibprüfung unter LibreOffice 4.4.1.2

gefragt 2015-03-26 16:08:27 +0200

Maike4 Gravatar-Bild

Hallo,

in Bezug auf die o. a. Version von LibreOffice für Windows 8.1 Pro habe ich ein Problem mit der automatischen Rechtschreibprüfung. Trotz eingeschalteter automatischer Rechtschreibprüfung überprüft das Programm nicht die Rechtschreibung in Dokumenten. Auch bei einer manuellen Prüfung (F7) findet eine Kontrolle nicht statt; die Spracheinstellungen orientieren sich an den deutschen Einstellungen.

Vielleicht kann mir jemand einen Tipp geben, wofür ich mich bereits an dieser Stelle bedanke.

Schöne Grüße

Maik.

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

0

geantwortet 2015-04-01 00:11:52 +0200

Hallo Maik,

schau mal unter Extras -> Automatische Rechtschreibprüfung (Umschalt + F7) ob diese Option aktiviert ist.

Alternativ auch nochmal die Einstellungen und Extras -> Optionen und dann Spracheinstellungen -> Linguistik prüfen. Dort sollten unter Benutzerwörterbücher altivierte Einträge vorhanden sein und im Feld Optionen das Feld Rechtschreibung während der Eingabe prüfen aktiv sein.

Bearbeiten Melden löschen Link mehr
0

geantwortet 2015-04-01 17:07:17 +0200

Maike4 Gravatar-Bild

Guten Tag,

erst einmal vielen Dank für Deine Antwort. Im Vorfeld zu der von mir hier geposteten Frage habe ich Deine Einstellungstipps ausprobiert - wenngleich ohne Erfolg.

Mangels anderer Lösungsmöglichkeiten blieb mir letztlich nichts anderes übrig, als das von LIbreOffice angelegte Benutzerprofil zu löschen und durch das Programm neu anlegen zu lassen.

Schöne Grüße

Maik.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2015-03-26 16:08:27 +0200

Angesehen: 625 Mal

Aktualisiert: Apr 01 '15