Frage stellen
0

Importeinstellungen LO Calc

gefragt 2015-07-04 00:37:54 +0200

tscharli Gravatar-Bild

updated 2015-07-04 08:09:52 +0200

Wenn ich einen Wert, Text oder irgendwas anderes aus einer fremden Tabelle oder von einer Webseite in die Zw.Ablage kopiere und dann in eine Calc- Tabelle einfügen will, fragt mich das Programm JEDESMAL nach einer Sprache für den Import und bietet eine weitere Zahlenerkennung an. Das NERVT!, vor allem, weil es tatsächlich auch dann passiert, wenn ich auf ein und der selben Tabelle ein und den selben Wert 5x nacheinander einfügen will, jedes Ctrl + V bringt ersma das Fragefenster und wartet auf ein Klickerlein...

Beispiel

Wie stelle ich diese Funktion ab oder sag dem Programm ein für allemal, in welcher Sprache ein Import stattfindet ???

Meine Config.: LibO 4.3.7.2 auf Linux Mint 17.1 (Cinnamon)

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Nimms gelassen! Diese Art, "Fragen" zu stellen (Groß- und Fettschrift, Wortwahl, drei Fragezeichen ...), nervt auch, und viele Helfer hier geben dennoch nicht auf. Darf ich ein Beispiel für eine Webseite und einen darin enthaltenen Tabellenbereich erfahren, wo das passiert? Ich konnte das beschriebene Verhalten nicht reproduzieren.

Lupp Gravatar-BildLupp ( 2015-07-04 15:43:04 +0200 )Bearbeiten

Sorry für die großschrift, fettschrift und die fragezeichen. Ein beispiel für das geschilderte verhalten: ich markier im text oben eine beliebige stelle, rechte maustaste - kopieren - in calc wechseln - rechte maustaste - einfügen -> Dialogfenster "...zu verwendende Sprache wählen ..."

tscharli Gravatar-Bildtscharli ( 2015-07-04 23:03:31 +0200 )Bearbeiten

Diese Beobachtung ist wirklich seltsam. Ist das denn seit Installation von LibreOffice aufgetreten, oder hat es irgendwann angefangen (nach einem Breakdown, z.B.)? Gibt es sonst irgendwelche Besonderheiten mit dem Zwischenspeicher? Wird er (Clipboard) vom Betriebssystem gestellt, oder ist besondere Software in Gebrauch?

Lupp Gravatar-BildLupp ( 2015-07-05 09:28:11 +0200 )Bearbeiten

Leider kann ich das gleiche beobachten. Produktiv arbeiten ist mit Libreeoffice zur Zeit nicht möglich!!! Auch das Aktualisieren auf die 5.1 Version hat den gleichen Effekt. Beim Einfügen von Text, erscheint immer wieder das o.a. Auswahlmenü. Anscheinend nutzt keiner der Programierer Libreoffice!!!

LibreNutzer Gravatar-BildLibreNutzer ( 2016-06-21 12:58:56 +0200 )Bearbeiten

2 Antworten

0

geantwortet 2015-07-05 09:28:21 +0200

Lupp Gravatar-Bild

updated 2015-07-05 09:29:39 +0200

Sehr seltsames Verhalten wird manchmal von Fehlern (meist durch Vollausfälle wie "Akku leer" verursacht) im Benutzerprofil hervorgerufen. Da kann man leicht ein neues Erzeugen, sollte aber vorher das alte sichern, v.a. wenn man "Makros", Vorlagen oder andere Besonderheiten restaurieren will. Wie es geht, und was zu beachten ist, findet du hier.

Bearbeiten Melden löschen Link mehr

Kommentare

Also am Benutzerprofil liegst scheinbar nicht; hab, wie im Link erläutert, mein altes gesichert und ein neues erstellt - selbes Phänomen. Aufgefallen ist mir das Verhalten nach Update auf 4.2.? (glaub 4.2.7); könnte evtl. schon früher der Fall gewesen sein. Hab jetzt nachgefragt, weil ich seit einigen Wochen für ein Projekt verstärkt das Calc- Modul nutze und mich irgendwann gefragt hab, ob das nicht anders möglich wäre, als bei jeder Copy-Paste- Aktion erst noch malgefragt zu werden

tscharli Gravatar-Bildtscharli ( 2015-07-06 15:11:39 +0200 )Bearbeiten

Trotzdem erst mal vielen herzlichen Dank für deinen Tipp

tscharli Gravatar-Bildtscharli ( 2015-07-06 15:13:26 +0200 )Bearbeiten

(Sehr viel später; aktuell zur Zeit V5.1.2)
Nach meiner Erinnerung hatte 4.2.8 einige Macken. Das ist andererseits anscheinend die Version, die von manchen Linux-Distributionen bevorzugt wird/wurde.

Lupp Gravatar-BildLupp ( 2016-04-23 14:32:20 +0200 )Bearbeiten

Nein stimmt so nicht, Plattform Linux Mint, auf die LO 5.1 aktualisiert. Das gleiche Problem ist immer noch vorhanden. Na Prima, da man zur Zeit nicht mit Microsoft Office effektiv arbeiten, wechselt man zu LO und siehe da von Version zu Version verschlechtert sich LO und passt sich immer mehr an Microsoft Office an. Zwischenzeitlich habe ich unter Windows eine LO 3 Version am laufen. Bei der läuft alles rund !!! Werde jetzt mal OpenOffice probieren und weiter berichten.

LibreNutzer Gravatar-BildLibreNutzer ( 2016-06-21 13:11:36 +0200 )Bearbeiten

@LibreNutzer: AOO ist immerhin viel konservativer in der Entwicklung. Da ich auch das diesbezügliche Forum (EN) beobachte, kann ich aber sagen, dass das nicht rundum von Vorteil ist. Wer MS -Formate mit dem X lesen will (nicht ich!), wird anscheinend nicht sehr gut bedient.
Vieles ist halt eine Frage der spezifischen Anforderungen und Gewichtungen. (PS Das mit den Enrwicklern, die die Software selbst nicht benutzen, ist natürlich Unfug.)

Lupp Gravatar-BildLupp ( 2016-06-21 19:29:41 +0200 )Bearbeiten
0

geantwortet 2016-04-23 11:13:06 +0200

Re: Wenn ich einen Wert, Text oder irgendwas anderes aus einer fremden Tabelle oder von einer Webseite in die Zw.Ablage kopiere und dann in eine Calc- Tabelle einfügen will, fragt mich das Programm JEDESMAL nach einer Sprache für den Import und bietet eine weitere Zahlenerkennung an.

Bei mir ist das auch so und zwar unter Linux Mint und auf Windoof. Und das hat mich so genervt das ich unter Windoof auf eine 3 Version zurück gegegangen bin! Unter Linux ist das nicht ohne weiteres möglich.

Ist also kein EINZELFALL !!!

* Wer lässt sich eigentlich so einen Scheisß einfallen??? *

Arbeitet den keiner der Entwickler mehr mit den Programm??? Produktivität sieht anders aus!!!

Bearbeiten Melden löschen Link mehr

Kommentare

"* Wer lässt sich eigentlich so einen Scheisß einfallen??? *
Arbeitet den keiner der Entwickler mehr mit den Programm??? Produktivität sieht anders aus!!!"

Solche Anwürfe sind absurd. Daran ändern auch Unflat, lustige Schreibfehler und überflüssige Ausrufe-/Fragezeichen nichts. LibreOffice hat aber mit seiner Plattformunabhängigkeit ein paar Probleme, die sich die Geldmacher lieber vom Hals halten. Ich erprobe (auf Win) fast alle Versionen und hatte dieses Problem nie.

Lupp Gravatar-BildLupp ( 2016-04-23 14:24:23 +0200 )Bearbeiten

Das "Problem" habe ich tatsächlich auch schon lange. Ich arbeite immer mit der neuesten Version von Ubuntu und LO. Das Problem umgehe ich, indem ich (bei vereinzelten Einfügungen) oben im Formularfeld einfüge. Wenn es viele Felder gleichzeitig betrifft, nehme ich den Umweg über gedit, weil der Editor alle Formatierungen löscht. Oder füge einfach in LO ein, bestätige im Dialog, und mach meine Formatierungen am Ende aller Arbeit. Ich kann mit Calc sehr viel produktiver als mit Excel arbeiten!

Fanoptica934 Gravatar-BildFanoptica934 ( 2016-05-01 21:20:02 +0200 )Bearbeiten

Mach das mal rund 1000 am Tag und füge per Zwischenablage Daten ein. Das heißt dann für den User, 1000 mal diesen blödsinnigen Dialog per Maus wegklicken. Für mich ist klar keiner der Entwickler arbeitet mit LO. Hauptsache LO sieht schön aus ....... Werde jetzt mal Microsoft Office Xp, mittels Wine installieren.

LibreNutzer Gravatar-BildLibreNutzer ( 2016-06-21 13:17:00 +0200 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

2 Beobachter

Statistik

Gefragt: 2015-07-04 00:37:54 +0200

Angesehen: 484 Mal

Aktualisiert: Apr 23 '16