Frage stellen
0

Beschriftungen von Abbildungen (image labels) werden plötzlich nicht mehr angezeigt

gefragt 2015-10-07 19:14:23 +0100

LO 5.02 - In meinem writer-Dokument habe ich 9 Abbildungen, die alle mit einer Beschriftung versehen sind. Ich habe auch bereits ein Abbildungsverzeichnis erstellt, in dem alle Abbildungen angezeigt werden. Immer wieder kommt es vor, dass plötzlich für alle Abbildungen die Beschriftungen nicht mehr sichtbar sind. Sie sind aber weiterhin vorhanden (am Verzeichnis ändert sich nichts, auch nach einer Aktualisierung des Verzeichnisses werden alle 9 Abbildungen aufgelistet). Wenn ich eine Abbildung anklicke und erneut eine Beschriftung vergebe, werden danach zwei Beschriftungen überlappend angezeigt - die alte und eine weitere mit der nächsten Nummer. Wenn ich danach den Befehl rückgängig mache, wird die ursprüngliche Beschriftung wieder korrekt angezeigt. Die Beschriftungen verschwinden z. B., wenn ich das Dokument als PDF exportiere, manchmal aber auch nach anderen Operationen. Im Hintergrund muss irgendeine Aktualisierung laufen, welche für das "Verschwinden" der labels sorgt. Wie kann ich das verhindern?

Bearbeiten Tags ändern Melden schließen vereinen löschen

1 Antwort

0

geantwortet 2015-10-13 09:39:15 +0100

RobertG Gravatar-Bild

updated 2015-10-13 09:40:21 +0100

Hallo Adelheid,

das ist dieser Bug: Bug 93461

Sollte teilweise zur Version 5.0.3 beseitigt sein, wenn ich den Kommentar 26 richtig verstehe. Das scheint an zwei Stellen zu haken, so dass ein weiterer Teil erst zur Version 5.0.4 gefixt ist. Die 5.0.3 kannst Du bereits als ersten Releasecandidate herunterladen.

Gruß

Robert

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2015-10-07 19:14:23 +0100

Angesehen: 325 Mal

Aktualisiert: Oct 13 '15