Frage stellen
0

Weshalb funktioniert bei Version 5.0.2 die Entfernen-Taste nicht mehr?

gefragt 2015-10-19 18:22:32 +0200

holler Gravatar-Bild

updated 2015-10-26 11:00:33 +0200

In Libre-Office Writer hat die Entfernen-Taste ("Entf", "Del") keine Funktion mehr und kann auch nicht programmiert werden. Ist das ein Bug? Oder kann man das irgendwo wieder einstellen?

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Es scheint eher ein OS-Problem zu sein. Ich habe gerade die Version 4.4.5 installiert, das Problem bleibt. Auf meinem alten Rechner mit Vista 32bit funktioniert die Taste, ohne dass man iwas programmieren müsste. Die Entf.-Taste ist ja eigentlich auch eine global Funktionstaste.

holler Gravatar-Bildholler ( 2015-10-26 11:37:24 +0200 )Bearbeiten

3 Antworten

0

geantwortet 2015-10-21 17:56:55 +0200

horst Gravatar-Bild

Funktioniert bei mir Win7 64bit.

Welche Del-Taste benutzt du? In der Numerischen Tastatur, Num Lock eingeschaltet?

Bearbeiten Melden löschen Link mehr
0

geantwortet 2015-10-23 11:43:59 +0200

holler Gravatar-Bild

updated 2015-10-26 13:58:12 +0200

Sowohl die Entf.-Taste in der alphabetischen als auch die in der numerischen (auch bei ausgeschaltetem Num Lock), beide funktionieren nicht. Und das ausschließlich in LibreOffice nicht. In allen anderen Anwendungen tut sie das, was sie soll. Win10 64bit

Hab das Problem selbst gelöst: Man muss die Entf.-Taste doch programmieren. Extras > Anpassen > Tastatur > Funktionen > Bereich > Bearbeiten > dort unter Funktion "Inhalte löschen" markieren und oben unter Tastenkombinationen "Entf" markieren, anschließend auf Ändern und OK klicken. Die Funktion "Inhalte löschen" beschreibt nur wenig intuitiv, dass damit in Writer das Zeichen rechts des Cursors gelöscht wird.

Weshalb das so ist, dass man die Taste in Writer extra programmieren muss, bleibt mir rätselhaft. Danke @horst und @Lupp für Lösungsversuche!

Bearbeiten Melden löschen Link mehr
0

geantwortet 2015-10-26 13:51:45 +0200

Lupp Gravatar-Bild

updated 2015-10-26 15:13:12 +0200

Also, bei mir und bei ganz vielen anderen Anwendern haben alle Tasten funktioniert wie immer, auch mit V5.02. Wir müssen also die Ursache in deinem Bereich suchen. Mit einem ersten Hinweis hat @horst genau das versucht. Er wusste aber, wie ich, auch nichts weiter über deine Situation. Welches Betriebssystem fährts du überhaupt?

Wo könnte man ansetzen?

Wurde versehentlich/unbedacht der Entf-Taste eine andere Funktion zugeordnet, auf SystemEbene vielleicht? Wie verlief der Versuch, die Taste "zu programmieren"? Wie verhalten sich andere Anwendungen bei Gebrauch der Entf-Taste? Kann die Tastatur selbst eine Macke haben? ...

Alles schon ausgeschlossen?

Ist dein "user profile" vielleicht beschädigt?

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

2 Beobachter

Statistik

Gefragt: 2015-10-19 18:22:32 +0200

Angesehen: 354 Mal

Aktualisiert: Oct 26 '15