Frage stellen
0

Wurzelzeichen beim Formeleditor

gefragt 2015-11-09 21:50:22 +0100

phys1 Gravatar-Bild

Guten Tag,

habe die Version: 5.0.3.2. Die Wurzelzeichen beim Formeleditor sind nicht geschlossen. Auch bei Erstellen einer pdf-Datei ändert sich dieses Problem nicht. Bei der Verwendung von openoffice war damals das gleiche Problem, konnte aber mit dem Export einer pdf-Datei gelöst werden.

Vielen Dank

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Guck bitte mal nach, welche Version des Fonts "OpenSymbol" installiert ist. Und nenne bitte auch dein Betriebssystem.

Regina Gravatar-BildRegina ( 2015-11-15 18:09:02 +0100 )Bearbeiten

@Regina: Meine opens___.ttf Versionen sind 102.6, 102.7 (beide (c)2009 SUN) und .2.4.3 ( (c)2010 Oracle mit AOO4.1.2 Portable ausgeliefert). Keine behebt das Problem. (Win 8.1)
Siehe bug tdf#60268.
Oder diese Diskussion (set 2012).

Lupp Gravatar-BildLupp ( 2016-03-31 17:23:15 +0100 )Bearbeiten

1 Antwort

0

geantwortet 2016-03-30 15:18:14 +0100

hejoko Gravatar-Bild

Ich habe das gleiche Problem, wie der TE. Auch beim pdf-Export ist der hintere waagerechte Teil des Symbols vom Rest getrennt.

Windows 10 LibreOffice 5.0.5.2

Habe von http://cgit.freedesktop.org/libreoffi... erneut OpenSymbol installiert, aber es hat sich daran nichts geändert. Auch nicht die Versionen in diesem Thread: https://forum.openoffice.org/en/forum... oder die Datei aus der Portable-Version von LibreOffice.

Ich hoffe, es kann jemand helfen.

Bearbeiten Melden löschen Link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2015-11-09 21:50:22 +0100

Angesehen: 670 Mal

Aktualisiert: Mar 30 '16