Libre Office in Ubuntu 14.04 Update

gefragt 2016-04-29 15:36:45 +0200

Chris-hoh Gravatar-Bild

Hallo an die Gemeinschaft,

habe in Libre Office ein merkwürdiges Problem entdeckt. Nutze aktuell Ubuntu 14.04 LTS. Ich kann das vorhandene Libre Office 4.28 nicht mit der Version 5.1.2 ersetzen. Habe vorher die Version aus dem Softwarecenter deinstalliert. Anschließend habe ich die Dateien für Linux Debian heruntergeladen und die Archive entpackt. Weder mit dem Sudo Befehl über das Terminal noch mit der Übergabe der Dateien an das grafische Software-Center konnte ich eine Installation durchführen. Die Abhängigkeiten der Pakete werden nicht anerkannt. Das Terminal findet die Dateien nicht, obwohl die Archive entpackt und mir die Dateien über den Dateimanamager angezeigt werden. Kann die neue Version 5.1.2 überhaupt in Ubuntu 14.04 genutzt werden? Hand jemand einen Tipp für mich wie ich die neue Version installieren kann? Selbstverständlich in deutscher Sprache. Habe jetzt um weiterarbeiten zu können, die Version 4.28 wieder neu installiert. Das alte Office funktioniert, das neue nicht. Gern könnt ihr mich in euren Antworten/Kommentaren duzen. Freundliche Grüße aus Nachterstedt/Deutschland Christoph Hohm

Bearbeiten Tags ändern Melden schließen vereinen löschen