Frage stellen
0

Installationsassistent 5.1.5.2 bringt Fehlermeldung zu LO 3.4

gefragt 2016-09-04 17:01:30 +0200

WeMu Gravatar-Bild

und behauptet, dass LO 3.4 und der 3.4 Schnellstarter aktiv seien und unterbricht damit seine Tätigkeit.Version 3.4 habe ich schon lange nicht mehr auf dem Rechner. Im Taksmanager kann ich dazu auch nichts finden. Wer weiß Rat?

Vielen Dank vorab und viele Grüße

Bearbeiten Tags ändern Melden schließen vereinen löschen

2 Antworten

0

geantwortet 2016-09-07 21:10:50 +0200

WeMu Gravatar-Bild

Vielen Dank Tom, an die Leichen in der Registry habe ich als überwiegender OS X User nicht gedacht. Du hast völlig recht. Das OS ist WIN7 Ultimate und habe noch irgendein 4er Release drauf. Ich geh dann mal aufräumen 😳

Bearbeiten Melden löschen Link mehr
0

geantwortet 2016-09-05 08:35:07 +0200

Toxitom Gravatar-Bild

Hmm, welches Betriebssystem? LO3.4 ist ja nun auch nicht mehr ganz so aktuell... spezielle Gründe, dieses zu installieren? Aber beim Raten: Windows?

    1. es darf kein anderes LO mehr installiert sein - auch kein späteres
    1. Registry säubern - suchen nach Einträgen LibreOffice und diese alle löschen.

Dann sollte eine Installation auch funktionieren. Nächster möglicher Hindernisgrund: Aktuelles Windows mit aktueller Windows Bibliothek - beisst sich möglicherweise mit den von LO 3.4 erwarteten Bibliotheken. Und die Fehlermeldung ist lediglich irreführend.

VG Tom

Bearbeiten Melden löschen Link mehr

Kommentare

Hmm, sehe gerade: Du wolltest ja die 5.1 installieren ;)) Dann ist es wahrscheinlich eine vergessene Registry-Eintragung, die Dir den Fehler auswirft. Da bleibt dann nur die Bereinigung....

Toxitom Gravatar-BildToxitom ( 2016-09-05 08:37:32 +0200 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2016-09-04 17:01:30 +0200

Angesehen: 47 Mal

Aktualisiert: Sep 07 '16