Java-Laufzeitumgebung verwenden OS X 10.11.6

gefragt 2017-01-31 13:48:19 +0100

thomas_b_leipzig Gravatar-Bild

updated 2017-02-02 09:09:10 +0100

Unten geschildertes Problem hat mitlerweile eine zu mindest Teillösung: Ich habe das entwicklerkit von java 8 instaliert und jetzt ist die version 1.8.0_121 unter Extras → Optionen → LibreOffice → Erweitert → Java Optionen → Eine Java-Laufzeitumgebung verwenden verknüpft. Dennoch kann ich in Base nicht auf meine Datenbank zugreifen. Dei Fehlermeldung ist nach wie vor "Die Verbindung zur externen Daten­quelle konnte nicht hergestellt werden. Es wurde kein SDBC-Treiber für die URL gefunden"

und Nun?

Ich bekomme es gerade nicht hin in LibreOffice eine Java-Laufzeitumgebung zu verwenden

ich habe die neueste JavaVersion instaliert. Mein mac verwendet OS X10.11.6

ich weiss das ich die ava-Laufzeitumgebung verwenden unter Extras → Optionen → LibreOffice → Erweitert → Java Optionen → Eine Java-Laufzeitumgebung verwenden

hinzufügen muss. Laut Java console liegt die Laufzeitumgebung hier: /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Home/bin/java

unter Extras → Optionen → LibreOffice → Erweitert → Java Optionen → Eine Java-Laufzeitumgebung verwenden komme ich aber nur bis /Library/Internet Plug-Ins/JavaAppletPlugin.plugin

und wenn ich das auswähle sagt libre office das hier keineJav Umgebung liegt. Im fider kann ich mir sie Unterordner über „Paketinhalt anzeigen“ anschauen. Ich komme hier nicht weiter HELP

Bearbeiten Tags ändern Melden schließen vereinen löschen