Frage stellen
0

AltGr+Taste funktionieren nicht

gefragt 2017-02-07 13:20:05 +0200

gilada Gravatar-Bild

Hallo,

unter win7 funzt ebenfalls die alte Form STRG+Alt+Taste (z.B.: € @ |) und nur in LibreOffice nicht. Die Spracheinstellungen stehen auf Deutsch. Ist dies ein Bug, wo gibt es ein Patch oder Abhilfe?

Bearbeiten Tags ändern Melden schließen vereinen löschen

Kommentare

Meinst du, dass AltGr bei dir in Writer nicht funktioniert, z.B. AltGr+Q = @ ? Das sollte funktionieren. Strg+Alt geht bei mir auch nicht in Writer, und ich weiß nicht, ob man das ändern kann. Ich glaube nicht.

Gilward Kukel Gravatar-BildGilward Kukel ( 2017-02-10 00:56:21 +0200 )Bearbeiten

Kopiere bitte die genaue Versionsbezeichnung in deine Frage. Du findest diese im Menü Hilfe unter 'Info über LibreOffice'. Ich habe einige Versionen installiert, AltGr funktioniert hier überall problemlos.

Regina Gravatar-BildRegina ( 2017-02-11 13:14:23 +0200 )Bearbeiten

1 Antwort

0

geantwortet 2017-02-11 13:42:02 +0200

gilada Gravatar-Bild

Danke, ja ich meinte damit <altgr>+'e'. In der Zwischenzeit nahm ich die <alt>+0128 (für €, Zahlen Num-Block). Ebenfalls funktioniert es auf einem Win7-Client wieder, mir fast unerklärlich. Auf dem anderen Win7-Client (selbige Version), "

Version: 5.2.5.1 Build-ID: 0312e1a284a7d50ca85a365c316c7abbf20a4d22 CPU-Threads: 2; BS-Version: Windows 6.1; UI-Render: Standard; Gebietsschema: de-DE (de_DE); Calc: group"

wie gehabt. Vermute allerdings das es evtl. etwas mit AVG TuneUp zu tun haben könnte, werde auf diesem Client mal die Wartung starten und schauen was passiert.

Bearbeiten Melden löschen Link mehr

Kommentare

Nachdem die Wartung und Bereinigung (AVG) abgeschlossen war, funktioniert es wieder. Vielen Dank ...

gilada Gravatar-Bildgilada ( 2017-02-12 14:44:01 +0200 )Bearbeiten
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 Beobachter

Statistik

Gefragt: 2017-02-07 13:20:05 +0200

Angesehen: 102 Mal

Aktualisiert: Feb 11 '17