Frage stellen
0

Wie bekomme ich LibreOffice auf Deutsch?

gefragt 2017-03-05 16:37:52 +0200

Clemens Gravatar-Bild

Ich habe ein Problem: Ich weiß die Frage gibt es schon, aber die Antworten konnten mir nicht helfen. Ich schreibe gerade meine Facharbeit in der Schule und deswegen ist es ziemlich wichtig. Mein Programm ist halt auf Englisch und in den Einstellungen ist das user interface auf englisch. Ich habe schon das Sprachpaket Deutsch heruntergeladen, aber Deutsch wird mir immer noch nicht angezeigt. Was mache ich falsch? Schonmal Danke für jede Antwort!

edit retag flag offensive close merge delete
0

geantwortet 2017-03-05 19:14:04 +0200

Lupp Gravatar-Bild

updated 2017-03-05 19:15:44 +0200

Also, da verstehe ich die Terminologie nicht. Wenn ich den ganz normalen Installer (.msi für Win) einer aktuellen LibO-Version herunterlade (etwa aus dem 'dowmloadarchive') und nach Start der Installation 'Angepasst' wähle, bekomme ich fast genau 200 Sprachen angeboten, die ich für das User Interface zusätzlich installieren kann. (Ich nehme gewöhnlich 4 davon.)
Das kann ich auch machen, indem ich den Installer für die bereits installierte Version erneut aufrufe, aber dann halt 'Ändern' wähle.

Was man bei LibO extra je Sprache abholen muss, ist das Paket für die installierbare Ofllinehilfe (lokale Hilfedateien).

Bei Apache OpenOffice ist das anders.

Wo man Pakete für Rechtschreibung und/oder Trennung bekommt weiß ich nicht. Ich benutze die nicht. Für Deutsch und Englisch ist das bei mir aber anscheinend drin.

edit flag offensive delete link mehr
0

geantwortet 2017-03-05 17:28:42 +0200

RobertG Gravatar-Bild

Es fehlt bei Dir die Betriebssystemangabe.

Runtergeladen hast Du das Sprachpaket, installiert dann hoffentlich auch.

Jetzt LO öffnen, Tools > Options > Language Settings > Lanuages > Lanuage of > User Interface

Hier steht bei Dir vermutlich weiter Default - English (USA), da eben die Sprache standardmäßig installiert wird. Sonst könne ja nichts ohne Sprachpakete angezeigt werden. Also einfach umstellen auf Deutsch.

Gruß

Robert

edit flag offensive delete link mehr

Comments

Erste Problem:

Unter Tools habe ich keinen Punkt "options"... :/

Clemens Gravatar-BildClemens ( 2017-03-05 20:56:35 +0200 )edit
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 follower

Stats

Asked: 2017-03-05 16:37:52 +0200

Seen: 60 times

Last updated: Mar 05