Frage stellen
0

Installation von Langpack klappt nicht (Mac)

gefragt 2017-03-25 19:57:21 +0200

Ich arbeite bisher mit der 5.0.2.2-Version. Würde gern auf eine der neueren umsteigen, klappt aber nicht. Download ist erfolgt (sowohl 5.2.6 als auch 5.3.1). Die Installation der Hauptdateien hat funktioniert, aber nicht die Langpack-Datei (beide nicht). Die Hinweise in den Installationshilfen brachten mich auch nicht weiter, auch weiß ich nichts mit "Quelle f. Programme Gatekeeper Option, MacAppleStore und verifizierte Entwickler" anzufangen. Das Öffnen mit der Alt-Taste habe ich gemacht. Die Installation endet nach der Frage nach der zu übersetzenden Datei. Hier lasse ich den Balken stehen auf der Bezeichnung für die Haupt-Datei. Ich hoffe, ich habe mich nicht zu blöd ausgedrückt.

Zweite Frage: Welche Version ist denn inzwischen empfehlenswert - bzw. ist die neueste noch sehr störanfällig?

Ich arbeite mit Mac 10.11.6

Da mein Englisch nicht so doll ist, brauche ich die deutsche Version.

Würde mich freuen, wenn mir jemand noch einen Tipp (oder mehr) geben könnte.

Liebe Grüße von omarosi

edit retag flag offensive close merge delete
0

geantwortet 2017-04-01 02:11:06 +0200

Matze Gravatar-Bild

Hi,

hast Du schon probiert, zunächst nur die "Hauptdatei" zu installierne und zu starten (1mal) und dann erst den Langpack zu installieren?

MacOS prüft die Authentizität des Paketes beim ersten Start - wenn amn die Hauptdatei und das langpack direkt ncheinander installiert, gibt es eine Fehlermeldung von wegen zerstört oder so.

Also:

  1. Hauptdatei installiern
  2. einmal starten und wieder beenden (das dauert etwas, weil die Datei geprüft wird)
  3. Langpack installieren
  4. Hauptdatei starten
  5. Glücklich sein

Bei mir hat es ca. 1 Jahr gedauert, bis ich die Lösung hatte...

HTH

Viele Grüße

Matze

edit flag offensive delete link mehr
Registrieren oder einloggen, um zu antworten

Antwortwerkzeuge

1 follower

Stats

Asked: 2017-03-25 19:57:21 +0200

Seen: 13 times

Last updated: Apr 01