Ask Your Question
0

LibreOffice 3.5 Quickstart Linux [closed]

asked 2012-03-07 16:52:15 +0200

anonymous user

Anonymous

updated 2015-10-18 15:45:11 +0200

Alex Kemp gravatar image

Greetings, I do not seem to be able to use the "--quickstart" option in LibreOffice 3.5 on Linux. I have tried Ubuntu 8.04 and Debian 6 64bit. When I use the command libreoffice3.5 --quickstart it will launch the initial LibreOffice page. I do not get a system tray icon either. Is this feature no longer enabled?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-18 15:45:42.992687

3 Answers

Sort by » oldest newest most voted
2

answered 2012-05-17 19:28:05 +0200

TonyP gravatar image

Tools > Options > Memory and check 'Enable system tray Quickstarter'

edit flag offensive delete link more

Comments

I see the same option in the same place as @TonyP -- I'm using LO 3.5.4.2 on Ubuntu 12.04

qubit gravatar imagequbit ( 2013-01-22 02:42:28 +0200 )edit
0

answered 2012-10-10 17:00:15 +0200

neoroot gravatar image

deprecated ??

edit flag offensive delete link more
0

answered 2012-07-09 23:43:53 +0200

LibreOffice 3.5.4.2

No 'Enable system tray Quickstarter' option?

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-03-07 16:52:15 +0200

Seen: 1,235 times

Last updated: Oct 10 '12