Ask Your Question
0

Missing File Menu Windows 10

asked 2017-06-14 22:36:08 +0100

drnick5 gravatar image

I have a brand new windows 10 computer, installed latest libre office, and noticed none of the top menu's at the top are showing up (file, Edit, etc). they are just plain gone.

I can access these menu if I click in the location where they should be, but once I get them open, the clicking is messed up (you need to click just below what you actually want to click on) Even then, some things just don't work.

All other programs I've installed (Chrome, foxit, etc.) work as they should without issue.

Computer is using a Pentium Kaby Lake, with its onboard graphics, all drivers and windows are up to date. I also tried using the previous version of libre office, which had the same problem.

Any ideas?

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2018-04-04 02:03:25 +0100

Right. So while the foregoing two answers are helpful, the known problem is sufficiently screwed up that you can't just follow the advice as provided. You don't get an option to start up in safe mode, and tools ... options doesn't give you a "LibreOffice" submenu with the option to disable OpenGL. But all is not lost.

First: Your top menu is still there. It's just hidden under the next toolbar. Start up LibreOffice and open a writer document. Carefully mouse over the toolbar to see the drop-down menus pop up. The first one is File, the second is Edit, and so on. You're looking for the Help menu (which is the tenth from the left) which conveniently has a "Restart in Safe Mode" option. Select that option, and click "Restart" in the verification pop-up that follows.

Wait for the restart in safe mode. That will bring up another pop-up with four radio buttons. Click the second radio button, "Configure", and choose "Disable hardware acceleration (OpenGL, OpenCL). Then click "Restart in Normal Mode" at the bottom of that pop-up.

Good luck.

edit flag offensive delete link more

Comments

OR - ALT + F12 brings up Options dialog. Setting is on LibreOffice->View. No pecking in the dark.

Ratslinger gravatar imageRatslinger ( 2018-04-04 02:35:00 +0100 )edit
0

answered 2017-06-14 23:47:11 +0100

Regina gravatar image

That is a known problem, see https://bugs.documentfoundation.org/s.... You need to disable OpenGL in LibreOffice. For how to do it, read comment#10 in the mentioned bug.

edit flag offensive delete link more
0

answered 2017-09-20 10:11:59 +0100

Unfortunately the solution mentioned in the bug report does not work with a regular (=limited) Windows user account. In order to be able to modify "HKEY_CURRENT_USER\Software\Policies" administrator privileges are required.

Is there a way to fix this problem with a parameter on the command line when starting LibreOffice?

edit flag offensive delete link more

Comments

Open the file registrymodification.xcu from your user profile folder in an editor and make sure you have a line <item oor:path="/org.openoffice.Office.Common/VCL"><prop oor:name="UseOpenGL" oor:op="fuse"><value>false</value></prop></item> [Don't forget to make a backup before editing the file.]

Regina gravatar imageRegina ( 2017-09-21 01:20:19 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-06-14 22:36:08 +0100

Seen: 2,395 times

Last updated: Apr 04 '18