Ask Your Question
0

Printing whole spread sheet

asked 2017-06-15 06:59:17 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

My computer only prints the first two columns of my spread sheet. How do I get it to print all three columns. There is plenty of room on the paper.

edit retag flag offensive close merge delete

4 Answers

Sort by » oldest newest most voted
0

answered 2017-06-15 20:14:50 +0200

Allan gravatar image

updated 2017-06-15 22:47:55 +0200

Setting the print range is not a complete solution because the contents in the print range may be bigger than the paper. The print range does not specify scaling of the contents - it only specifies what part of the spreadsheet is to be printed. After defining the print range, go to the Format->Page dialog, click on the Sheet tab and under the heading Scale, select "Fit print range(s) to width/height" and select what you want to get.

edit flag offensive delete link more

Comments

Calc doesn't squash data in some direction. It scales it proportionally until it fits defined dimensions (like, say, your example's 1 page). So, both too long or too wide spreadsheet would end up simply small (not squashed) when fit to one page.

Mike Kaganski gravatar imageMike Kaganski ( 2017-06-15 20:31:35 +0200 )edit

Thanks. You are right. I suppose "squish" suggests an alteration in aspect ratio. I will remove this part of my answer as your comment explains it better!

Allan gravatar imageAllan ( 2017-06-15 22:47:43 +0200 )edit
0

answered 2017-06-15 15:21:00 +0200

gabix gravatar image

In addition to the above answers:

Switch to the page break preview from the View menu to see if the third column is included into the print range (if it is not, it will be grayed out). To expand (or to shrink) the print area, simply move its borders (outer thick blue lines).

edit flag offensive delete link more
1

answered 2017-06-15 08:52:27 +0200

robleyd gravatar image

Set a print range that includes the area(s) you want to print via Format | Print Ranges | Define

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

edit flag offensive delete link more
1

answered 2017-06-15 08:48:42 +0200

Try to clear print range: Format-Print Ranges-Clear

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-06-15 06:59:17 +0200

Seen: 926 times

Last updated: Jun 15 '17