Ask Your Question
0

internal links in impress not working in pdf

asked 2017-06-16 23:02:27 +0200

avj243 gravatar image

Hi, I have a set of slides and I want to be able to jump from one slide to another. I have selected the image to use as the button and used 'interaction' to jump to another page. I select the desired page and everything works as expected.

Then I export to PDF.

In the PDF the links no longer work, in fact they don't seem to be there at all. Interestingly, however, If I make the link to the next slide or the last slide the links work in the PDF. It's only the links to a slide that don't.

Is there a trick to getting these working?

This is with LibrOffice 5.2 on Windows 10.

Many thanks,

Adrian

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-06-17 23:47:05 +0200

Regina gravatar image

You need to name your slides.The item Rename slide is in menu Slide or in context menu of the slide in slide sorter.

edit flag offensive delete link more

Comments

HI Regina Many thanks for this, it works a treat. Is this in any documentation anywhere as I couldn't find it when I looked but I might have missed something? If it isn't how do we correct that?

Thanks,

Adrian

avj243 gravatar imageavj243 ( 2017-06-18 10:17:30 +0200 )edit

I have only found the text in section "Export bookmarks as named destinations". Best would be an enhancement request in the component "Documentation" in our Bugzilla https://bugs.documentfoundation.org

Regina gravatar imageRegina ( 2017-06-18 21:24:06 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-06-16 23:02:27 +0200

Seen: 163 times

Last updated: Jun 17 '17