Ask Your Question
0

Default font in Writer

asked 2017-06-19 15:47:30 +0100

Deb gravatar image

How do I change the default font in Writer to apply to all new documents?

edit retag flag offensive close merge delete

4 Answers

Sort by » oldest newest most voted
0

answered 2017-06-19 16:27:36 +0100

komma4 gravatar image

Edit your Writer defauilt file template, adjusting the paragraph style Standard to the font of your choise:

File>Templates>Manage Templates or CTRL+Shift+N to show your file templates.

Open the default one with right mouse click>Edit

F11 to show the Styles and Formatting window Right click on Default Style in the Paragraph styles display.> Edit... Set you font on the same named tab, save by OK, save template.

edit flag offensive delete link more
0

answered 2017-06-21 16:37:08 +0100

gabix gravatar image

Create your own template with font (and other) settings that you need. Then:

either create new documents on its basis via File → New → Templates,

or make the created template the default template.

edit flag offensive delete link more
0

answered 2017-06-21 19:01:52 +0100

librebel gravatar image

Hello Deb, to change the default font in Writer:

  1. choose the menu "Tools : Options..." and select the item "LibreOffice Writer > Basic Fonts (Western)",
  2. in the field called "Default", select your preferred font.
edit flag offensive delete link more
0

answered 2017-06-21 15:00:19 +0100

Deb gravatar image

I tried doing that. The default style shows Arial 12 now if I open the Default template directly. However if I just open Writer, the template that appears still shows Liberation Serif 12 even though it shows it's the Default style. Please advise.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-06-19 15:47:30 +0100

Seen: 427 times

Last updated: Jun 21