Ask Your Question
0

how do I reduce the space between lines?

asked 2017-06-21 00:04:21 +0100

meyerdel gravatar image

There is a whole lines worth of space between sentences. I can't seem to find how to reduce the space.

edit retag flag offensive close merge delete

Comments

I don't really want to complain, but I asked the question 6/20/17. I just got an answer 3/12/20. Seems to be a large disconnect between question and answer. Or is it just me...

meyerdel gravatar imagemeyerdel ( 2020-03-12 23:52:22 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2020-03-11 03:33:07 +0100

That does not work for me either.

edit flag offensive delete link more

Comments

This is not an answer to the problem, consequently it must not be a formal answer.

If you experience a problem, you should have commented @librebel's answer and requested more information. Note that just saying "it doesn't work" does not help to understand what you did to try and give you a better procedure.

ajlittoz gravatar imageajlittoz ( 2020-03-11 07:43:28 +0100 )edit
0

answered 2017-06-21 09:12:13 +0100

librebel gravatar image

Hello meyerdel, The paragraph spacing is determined by the Text Style ( e.g. "Default Style" ) for that paragraph.

  1. Select your paragraphs and click the menu "Format : Paragraph...",
  2. then in the tab "Indents & Spacing", in the section "Spacing", set the value for "Above paragraph:" and "Below paragraph:" to zero or more.
edit flag offensive delete link more

Comments

I have the latest version of LibreWriter. I tried the above answer and it didn't work. Surely, there is a simpler way of fixing the spacing between paragraphs. As indicated above, it didn't work. How about an extension?

jimshoe52 gravatar imagejimshoe52 ( 2019-11-19 17:09:28 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-06-21 00:04:21 +0100

Seen: 16,325 times

Last updated: Mar 11 '20