How to disable auto fold of headings, in the Navigator ? [closed]

asked 2017-06-22 15:02:37 +0200

laspic gravatar image

updated 2017-06-22 16:17:52 +0200

I'm using Libreoffice 4.2.8.2. I find the Navigator very useful to manage headings of my long documents in Writer. It is particularly helpful to have an overview on the whole document... but there is something which doesn't working properly.

Each time I modify a heading in the body of my document, every headings in the Navigator window auto fold for hiding every subheadings and displaying only the first levels of headings. Then, each time I have to manually unfold each of them, in order to display again the detailed plan of my document.

Not only this behaviour of the Navigator is very irritating (especially when you are working on the plan of the paper), but also it is incomprehensible.

I would be glad if somebody could explain me what is the aim of this behaviour. And, I would be eternally grateful if somebody gave me a workaround. :-)

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by laspic
close date 2017-06-23 11:13:25.682001

Comments

I cannot reproduce your problem on 5.3: modifying the heading on the document does not change the tree view. The tree view has problems, though: see for example here and here.

RGB-es gravatar imageRGB-es ( 2017-06-22 19:36:35 +0200 )edit

I love when the workaround is a simple upgrade ! Thank you very much. It works perfectly now ! (but, indeed, some other usability problems left...)

laspic gravatar imagelaspic ( 2017-06-23 11:12:34 +0200 )edit