Ask Your Question
0

When I type a series of capital letters the line spacing jumps to nearly double

asked 2017-06-23 01:09:11 +0200

JohnJR gravatar image

This jump is unacceptably high, it appears as if I had reset the line spacing from single to double. I looked to verify in Format>Paragraph>Indent/Spacing and it showed "Single", but that was no longer the case. I tried the Format>Paragraph>Fixed and set the line spacing to a physical that conforms to regular line spacing (bottom of line to Top of next line capital letter). The line spacing still remained nearly double, the only effect was the next line's letters were cut off at the top like it seemed "fixed" had adopted the line spacing for the letter size--changing the letter point size. I tried Format>Paragraph>Proportional and set the line spacing at the typical 120%. No change, it maintains the artificial nearly double line spacing. Yes I tried selecting and not selecting the misbehaving paragraph, no difference.

Thanks,

edit retag flag offensive close merge delete

Comments

Does it relate to some specific font?

Mike Kaganski gravatar imageMike Kaganski ( 2017-06-23 09:44:03 +0200 )edit

I nearly always use variations of Times-Roman, Times-New Roman, for serif-ed text. LibreOffice's default Liberation Serif is directly one of these and the one I was typing in when the issue occurred. Thus I can't speak for other fonts other than this. Perhaps the issue would not occur with a sans-serif font; I cannot say. Perhaps the use of a string of capital letters signals a new paragraph somehow that triggered a change in paragraph spacing that require manual correction. Line spacing? No

JohnJR gravatar imageJohnJR ( 2017-06-24 20:51:44 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-06-23 19:32:31 +0200

JohnJR gravatar image

I Found a route to resolve my own issue above. Looking at the offending line spaces, it seemed that the series of capital letters might have triggered a paragraph format somehow--that the individual lines of type were being treated as their own paragraphs and not part of the body of text. To start with, I selected (highlighted) the lines of text affected, then I went into Format>Paragraph>Indents/Spacing an saw some spacing boxes pertaining to "above" and "below" paragraphs. The "above" box was fine (0.00) however the "below" box had acquired a small physical dimension value (in this case 0.10"). I changed that value to 0.00 also, and noted a slight line change, but not significant enough to cure the issue. I then went back into Format>Paragraph>Indents/Spacing and reset the line spacing from Proportional to Single again and the correct spacing returned and held for successive text. If I want to separate paragraphs, I just hit the return key twice. That's fine with me; I have direct and immediate control over what a paragraph is.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-06-23 01:09:11 +0200

Seen: 91 times

Last updated: Jun 23 '17