Ask Your Question
1

[Meta] How to upload avatar image on AskLibO? [closed]

asked 2013-01-21 16:37:22 +0200

Nicd gravatar image

updated 2015-10-23 13:25:06 +0200

Alex Kemp gravatar image

I cannot seem to be able to upload an avatar for myself on this site. I have tried with the latest Chrome (24.0.1312.52) on OS X (10.6.8) and Windows 7. I have tried several image sizes and formats (PNG, JPG, GIF). All I get is the same message:

Upload a valid image. The file you uploaded was either not an image or a corrupted image.

The problem with that is that there's no information about what is an allowed image format and size. I suspect that the uploader is broken for my browser or something.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-23 13:25:17.185092

Comments

Hi @Nicd, Please file a bug about this problem against the website and post the bug here (use the format "fdo # XXXX", without spaces). Once the bug's in the system, I'll nudge the QA team. Thanks!

qubit gravatar imagequbit ( 2013-01-28 21:19:48 +0200 )edit
2

The bug is filed as fdo#60108.

Nicd gravatar imageNicd ( 2013-01-31 09:03:44 +0200 )edit

Okay. So what?..

JohnSUN gravatar imageJohnSUN ( 2013-03-21 09:43:14 +0200 )edit

@JohnSUN -- Sorry that we haven't fixed this problem yet. We're still waiting for fdo#61098 to be resolved (Upgrading the Ask site software), and when that bug is fixed then hopefully we can move on to this one.

I apologize that there's not much I can do. I'll be pinging Florian and the Infrastructure team on March 26th for another update.

qubit gravatar imagequbit ( 2013-03-21 10:00:03 +0200 )edit

fdo#60108 · Status: RESOLVED FIXED

manj_k gravatar imagemanj_k ( 2014-07-30 22:56:30 +0200 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2013-01-22 09:21:11 +0200

JohnSUN gravatar image

updated 2013-01-22 09:24:21 +0200

The assumption that Chrome is not working properly is not confirmed. IE 8.0 gives the same result. On IE

Message received when trying to upload this file

JohnSUN's avatar

edit flag offensive delete link more

Comments

Really seems the image uploader is truly broken. I tried with Firefox 12 on OS X and did not succeed. I got the error in my first message a few times, and then the one in your image (internal server error).

Nicd gravatar imageNicd ( 2013-01-22 11:20:37 +0200 )edit
1

answered 2013-01-21 21:21:31 +0200

qubit gravatar image

updated 2013-02-23 10:13:10 +0200

Hi @Nicd,

Update: per the report, fdo#60108 - ASKLIBREOFFICE: Uploading avatar in Ask LibreOffice fails is in the system with a status of NEW.

I'm still waiting to hear from the IT team about our incipient upgrade to the latest version of the Askbot software. I don't have a schedule for the upgrade, so I can't give an estimate on how long it will take to have them look at this bug. Sorry.

I'm going to resolve this question as BUG FILED. Please put all future comments/testing notes on the bug report.

Thanks!


The image I uploaded for my profile picture was a 431KB JPEG image, with dimensions of 1540x1540 and 8-bit color, so something smaller than those specs should hopefully work for you! I uploaded the image using Firefox on Ubuntu.

I haven't heard of anyone else having avatar image-upload problems, but perhaps there's some weird incompatibility with (the latest build of) Chrome? Could you please try using Firefox or another browser and reporting back?

Thanks for letting us know about this problem!

edit flag offensive delete link more
1

answered 2013-01-28 19:43:38 +0200

hunybuny gravatar image

I am using FireFox 19.0 and have been unable to upload an avatar.

I have tried a thumb-sized JPEG and a 8x6 JPEG.

I get the same error message as the Original Poster.

regards, valerie

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-01-21 16:37:22 +0200

Seen: 371 times

Last updated: Feb 23 '13