Ask Your Question
0

LibO starts page numbering from no. 5 [closed]

asked 2017-06-25 08:01:47 +0100

at_end_of_tether gravatar image

I'm at the end of my tether with this, please help! On an odt document LibO Writer starts the page numbering at 5, how do I fix this? To insert page numbers. I click Insert > Header and Footer> Footer> Default style. Then Insert>Field>Page number. Numbering starts from 5. I use Libre Office 5.1.6.2 on a Ubuntu 16.04 machine.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by at_end_of_tether
close date 2017-07-03 07:57:02.306679

3 Answers

Sort by » oldest newest most voted
0

answered 2017-06-25 13:39:00 +0100

RGB-es gravatar image

If you want the document to start on page 1 you need to uncheck the option to insert page breaks. If that doesn't work, please build a sample file (on a copy of your file, cut everything but the first couple of paragraphs) and upload it somewhere so we can see what's going on.

edit flag offensive delete link more

Comments

Hi, thanks for the reply. I've unchecked the option to insert page break but with no luck. However, I've tried creating a new .odt file and pasting the the old document on it bit-by-bit, which has worked. I now have page numbering beginning at no. 1. Phew! I still need to find how to suppress page number on the first page, so if you could point me to a current help page I'd be very grateful.

at_end_of_tether gravatar imageat_end_of_tether ( 2017-06-25 15:33:14 +0100 )edit

Open the page style (on the status bar at the bottom of Writer's window, click the name to the right of the word count) and on the Footer (or Header) tab uncheck the option "same content on first page".

RGB-es gravatar imageRGB-es ( 2017-06-25 16:12:12 +0100 )edit

Hi there, thanks but I'm afraid this doesn't work. It does not remove the page number from the first page. Is this a bug?

at_end_of_tether gravatar imageat_end_of_tether ( 2017-06-30 16:02:13 +0100 )edit

Difficult to say without seeing the actual document. Could you upload a copy somewhere (delete all personal data first!).

RGB-es gravatar imageRGB-es ( 2017-06-30 17:25:35 +0100 )edit

Hi, I've uploaded a sample file at link text. Could you please take a look? I've noticed that all my documents display the page number on the first page despite unchecking the option 'Same content on first page' and clicking 'Apply'. I use LO 5.3.3.2 on Ubuntu 16.04. Many thanks!

at_end_of_tether gravatar imageat_end_of_tether ( 2017-07-01 17:18:25 +0100 )edit

Put the cursor on the first page footer and just delete the page number field. The following pages will remain untouched.

RGB-es gravatar imageRGB-es ( 2017-07-02 14:30:51 +0100 )edit

That resolves the issue, THANK YOU VERY MUCH!

at_end_of_tether gravatar imageat_end_of_tether ( 2017-07-03 07:56:15 +0100 )edit
0

answered 2017-06-26 09:33:46 +0100

gabix gravatar image

If you simply want to reset the page numbering in a file, navigate to the very first paragraph and go to Format → Paragraph → Text flow. There, in the Breaks section, untick Insert.

If you want something more complicated, read this and this.

edit flag offensive delete link more

Comments

Hi, thanks for your reply and the links. Your solution works, however, it will insert a page break on the page (which may not be what's needed).

at_end_of_tether gravatar imageat_end_of_tether ( 2017-06-30 16:16:57 +0100 )edit

No, it does not. If you see a page break, then you must have chosen a paragraph other than the very first one.

gabix gravatar imagegabix ( 2017-07-01 11:15:21 +0100 )edit
0

answered 2017-06-25 11:53:37 +0100

at_end_of_tether gravatar image

updated 2017-06-25 12:52:11 +0100

Just to add a bit more context to the above problem, the document in question used to be part of a bigger 177-page MS Word document that I have since broken up into smaller chunks. This chunk started on page 5 of the original document, so I guess it must have retained this in memory. However, I'm completely baffled as to why it should have done this as I have copied and pasted the document to a different file and have saved it as .odt, Any ideas how to change the numbering so that it starts from no. 1?

I have now upgraded to LibreOffice 5.3.3.2 but the problem persists. I have followed the instructions on LO Help on How To Start With a Defined Page Number:

"Now you want some more control on page numbers. You are writing a text document that should start with page number 12. 1. Click within the first paragraph of your document. 2. Choose Format - Paragraph - Text flow. 3. In the Breaks area, enable Insert. Enable With Page Style just to be able to set the new Page number. Click OK."

What happens is that I end up with a almost blank first page. The Help entry does not explain whether when enabling 'Insert' I need to select 'Page' and 'Before' or 'After', which is not very helpful.

This is turning into a major headache for me. Any suggestions please?

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-06-25 08:01:47 +0100

Seen: 96 times

Last updated: Jun 26 '17