Ask Your Question
-1

Changing Header from 'First Page' to 'Default' [closed]

asked 2013-01-21 18:47:04 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I can not find an option to change the Header from 'First Page' to 'Default' (because it needs to display the same on every page).

I'm struggling with this...... and unfortunately will need to put aside my attempt to not use MS Word.....

LibreOffice, for some reason, creates 'First Page' header. The problem is, this is a template for a Libre Base file, so there is no way to access a second or third page (it is just a one page template).

Insert - Header - Default doesn't work because when I click to edit the header, I can not. I can only add a 'First Page' header.

On a different note, I'm interested if the general consensus is to use MS Office for work stuff, and LibraOffice when the time allows? Not trying to be antagonistic..... I'm just not sure how far down the line this package is.

Thanks in advance.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-31 21:21:47.044495

Comments

@qubt, I can not comment on your answer, but I have looked at that documentation. This info is not there. But anyway, linking to a page of links is not an answer. This should be a comment here.

Can you please remove your answer so this returns to unanswered (so more chance of getting an answer).

MikeAja gravatar imageMikeAja ( 2013-01-22 12:15:07 +0200 )edit

@ROSt52 .... again I can't post comments on answers to my own question (which seems strangely limiting). The problem is that in Writer you can have 1 default page style. This is ok. The problem in Base is that the report template is only 1 page. You can't edit the default style. So a bug........

MikeAja gravatar imageMikeAja ( 2013-01-23 21:10:12 +0200 )edit

So I see no way to usefully use Base, if only the First Page style is editable, not the Default (because in Base you can only edit the report design - 1 page).

How is it that there are not loads of posts about this? Mystery for me. This is a massive bug.

MikeAja gravatar imageMikeAja ( 2013-01-23 21:11:25 +0200 )edit

The person that down voted me clearly does not understand how Base report design / styling works...........

MikeAja gravatar imageMikeAja ( 2013-01-23 21:22:21 +0200 )edit

3 Answers

Sort by » oldest newest most voted
2

answered 2013-01-23 02:40:52 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

LibO works very similar to MSO but it is not the same.

Reading the Writer Guide is a good proposal, I read it as well when I changed from MSO to LibO and look always into the guides whenever I need to learn the LibO way.

LibO provides free guides. I never saw an MSO free guideline; except the help file, which was often useless.

Changing headers and footer from first to the next pages is different to doing it in WORD. You need to define your first page as the first page and the next page as the default page. Look for page styles in the guide, help, and styles window under page styles. Writer is much easier to handle than WORD but it is also different and requires a bit of learning.

edit flag offensive delete link more
0

answered 2013-05-13 16:09:53 +0200

A bit of lateral thinking needed to do this.
Go past your last table/element and do ctrl-enter to add a page-break. You now have access to the default header and footer. Make whatever changes you wish and save the report. Now delete the page break (to restore your report to the format you actually want) and save it again

edit flag offensive delete link more
0

answered 2013-01-22 01:40:13 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

You can take a look about formatting pages in: LibreOffice Writer Guide Formatting Pages

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-01-21 18:47:04 +0200

Seen: 5,587 times

Last updated: May 13 '13