Ask Your Question
0

Why does the .deb for 5.3.4 fail dependencies on 16.04

asked 2017-06-26 16:35:57 +0200

Purplewelshy gravatar image

Hi,

Why does the .deb for 5.3.4 fail dependencies on 16.04? Am I doing something wrong, or is this release not ready yet?

Thanks,

Chris.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-06-26 17:40:06 +0200

Ratslinger gravatar image

updated 2017-06-26 22:59:47 +0200

Installed v5.3.4.2 on Mint 18 yesterday without problem. Just now, on Ubuntu 16.04, removed v5.3.2.2 & installed v5.3.4.2 and help pack without any issues.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-06-26 16:35:57 +0200

Seen: 49 times

Last updated: Jun 26 '17