Ask Your Question
0

Prevent LO from automatically capitalizing letter "i" (calc)? [closed]

asked 2017-06-27 07:39:49 +0100

appreciatethehelp gravatar image

Hello.

Whenever I enter "i" (on it's own) in any cell in a calc spreadsheet, it changes to a capital "I". I want to prevent this from happening.

Where can I find the setting to change this?

Thanks.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by appreciatethehelp
close date 2017-06-27 08:39:10.949835

1 Answer

Sort by » oldest newest most voted
1

answered 2017-06-27 08:29:51 +0100

gabix gravatar image

Changing i to I is in the autocorrect options (Tools → AutoCorrect options → Replace). So, you have to remove the respective item.

edit flag offensive delete link more

Comments

Perfect, thank you.

appreciatethehelp gravatar imageappreciatethehelp ( 2017-06-27 08:38:56 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2017-06-27 07:39:49 +0100

Seen: 200 times

Last updated: Jun 27 '17