Ask Your Question
1

Problem with tables and multi-column sections [closed]

asked 2013-01-22 15:07:24 +0200

Javier J. Salmerón García gravatar image

updated 2013-01-25 19:27:46 +0200

manj_k gravatar image

Hello everyone

I am writing a Libreoffice Writer document and I need to create a table after a two column section. I do not know why, but after creating it I have the following problem: the two column section expands until the end of the page and the table goes to the next one. What can I do to avoid this situation?

Picture before adding the table: http://dl.dropbox.com/u/317144/queja1.png Picture after adding the table: http://dl.dropbox.com/u/317144/queja2.png

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-20 23:58:54.319717

Comments

Thank you @manj_k, but shouldn't this be considered a bug?

Javier J. Salmerón García gravatar imageJavier J. Salmerón García ( 2013-01-25 13:33:19 +0200 )edit

Yes, you may report a bug, Component: Writer, Subcomponent: Formatting. There's a similar LibreOffice bug report → Bug 54465 - FORMATTING: Strange formatting with footnotes and sections.

manj_k gravatar imagemanj_k ( 2013-01-25 19:08:43 +0200 )edit

The problem is inherited from OOo. (The same behavior with OpenOffice.org 3.3.0, Apache OpenOffice 3.4.1, and LibreOffice 3.3.4.) — I could not find a corresponding bug report for OOo/AOO; a similar report: OOo Bug 20103.

manj_k gravatar imagemanj_k ( 2013-01-25 19:24:44 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-01-23 00:02:14 +0200

manj_k gravatar image

updated 2013-01-28 14:36:06 +0200

You may add a second empty paragraph below the section.
Insert the table.

EDIT 2013-01-25
You can remove the additional empty paragraph afterwards.

Correction:
Removing this empty paragraph will expand the section to page size again,
when the document has been closed and reopened.

Instead, you could create a paragraph style with Line spacing "Fixed" (e.g.: 2 mm),
and apply this style to the empty paragraph below the section;
or as direct formatting via menu Format → Paragraph... → Tab Indents & Spacing →
Line spacing: select "Fixed", select a value.

section_columns_table.png

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-01-22 15:07:24 +0200

Seen: 1,033 times

Last updated: Jan 28 '13