Ask Your Question
0

How to clear indentation after deletion the bullet symbol on the lowest level?

asked 2017-06-28 00:48:18 +0100

krichter gravatar image

After one has turned on bullets in LibreOffice it seems impossible to ever get rid of the indentation after deletion the bullet with <- because only the bullet disappears, but not the indentation. The help page claims that this can be fixed in the Bullets menu, but it can't because there's no option to turn off bullets.

edit retag flag offensive close merge delete

Comments

I can see how a separate webpage documentation can get out-of-date quickly because any documentation that isn't generated from code directly doesn't make sense.

krichter gravatar imagekrichter ( 2017-06-28 00:48:37 +0100 )edit

Why not make the last removal operation remove the indentation? Please make sure that such obvious design drawbacks don't make it into releases - I'd report them, but Libreoffice bug reports are ignored for years or at all afaik.

krichter gravatar imagekrichter ( 2017-06-28 00:49:01 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-06-28 11:13:20 +0100

RGB-es gravatar image

Did you try to click again on the "bullet/numbering" button? Numbering and bullet buttons on the toolbar toggles between on and off.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-06-28 00:48:18 +0100

Seen: 60 times

Last updated: Jun 28 '17