Ask Your Question
0

Installation Failure - New User [closed]

asked 2012-02-19 10:43:39 +0200

Modena gravatar image

updated 2015-08-28 19:00:37 +0200

Alex Kemp gravatar image

I downloaded LibreOffice today. When I try to install, after 3mn of waiting I get a popup message which says (translated from French, as my Windows 7 system is in French).

Please exit LibreOffice 3.5 and LibreOffice 3.5 quick start before continuing. If you are using a multi-user system, ensure no other user has open LibreOffice3.5

When I click OK on the alert popup, the installation aborts with a message about the installation assistant having been interrupted.

I have restarted the laptop before trying again, with no other program running, but I get the same error message and the same result.

I think I may have to stick with Oo, even if it is slow and cumbersome... unless someone can suggest a solution...?

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by MagicFab
close date 2012-03-04 17:13:06.145097

Comments

Closed, this is not a question, and the corresponding issue (reinstalling over an older version) was answered here: NOTE: Question closed - Not a question, as duplicate of this one:

http://ask.libreoffice.org/question/103/can-i-install-libre-35-directly-over-older-version

MagicFab gravatar imageMagicFab ( 2012-03-04 17:12:59 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2012-02-22 11:23:57 +0200

Zeki Bildirici gravatar image

Hello,

Do you have an existing LO instalation i.e 3.4.4, or Ooo.

You may try uninstalling the existing and install 3.5.0

If you have 3.4.4 already installed; the release notes for 3.5 states;

For Windows users that have LibreOffice prior to version 3.4.5 installed, either uninstall that beforehand, or upgrade to 3.4.5. Otherwise, the upgrade to 3.5.0 may fail.

http://www.libreoffice.org/download/release-notes/

Regards, Zeki

edit flag offensive delete link more
-1

answered 2012-02-22 17:30:26 +0200

frank908 gravatar image

updated 2012-03-04 17:06:18 +0200

I have the same problem " Exit LibreOffice 3.5 etc..." The error message occurs following the Wizard prompts for Username/Typical Setup/Click to begin

I am on Windows XP and have no previous versions of Office Libre.

I did initially install the "Libre Office Help" program first as both are offered for download. I have deinstalled the Help program with no change to the error message.

By the way the Help program after it's install does not appear for opening under Programs on the Start Menu and was only present on the Windows Deinstall program list.

I do have OpenOffice 3.3 installed, can the LibreOffice install think this is LibreOffice 3.5?

After following advice from the release notes to remove the previous LibreOffice version, other problems surfaced. I needed to completely remove using a third-party tool (CC Cleaner).

edit flag offensive delete link more

Comments

This looks like a specific workaround for a problem you experienced. Unless you have a direct answer to a question being asked, please do not post here. Thank you!

MagicFab gravatar imageMagicFab ( 2012-03-04 17:07:49 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2012-02-19 10:43:39 +0200

Seen: 1,156 times

Last updated: Mar 04 '12