Ask Your Question
0

Text alignment in Writer Table

asked 2017-07-05 20:54:19 +0200

LOstruggler gravatar image

updated 2017-07-05 23:16:32 +0200

I am trying to align text in a table in Writer. I don't have enough points to upload an example file here, so I've uploaded one to https://filetea.me/n3wYJKkaV6wSuWCcgn...
I select all the rows, right-click, Alignment, and Top - Centre - Bottom don't seem to have any effect. When I use a Size smaller than Optimal Row Height, the bottom of the text gets cut off.
An alternative solution would be to remove the white space at the top of the text, so the text can align closer to the borders.
Could anyone please assist?

edit retag flag offensive close merge delete

Comments

Your link is not working for me. Message:
{"success":false,"error":404,"message":"Not Found"}

Lupp gravatar imageLupp ( 2017-07-05 22:18:58 +0200 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2017-07-05 22:53:52 +0200

Lupp gravatar image

I suppose there was a misunderstanding about what was to be expected.
I tried to demonstrate some details in this attached example.

edit flag offensive delete link more
0

answered 2017-07-06 01:45:38 +0200

m.a.riosv gravatar image

Your second link neither work for me.

To modify the distance to cell border, select the cells to modify, right-click and select 'Table properties', on 'Borders' tab the is the option 'Spacing to content'

edit flag offensive delete link more
0

answered 2017-07-05 23:33:10 +0200

LOstruggler gravatar image

updated 2017-07-05 23:39:49 +0200

Thanks for your reply, I appreciate you writing these examples without my original file. I think I understand the Top-Centre-Bottom now.

Is there any way to decrease the white space above and below the text, to push it closer to the border? Here is another example: https://filetea.me/n3whYGV6vdfQCqJ4nJ...

I am unable to show all of the characters with a spacing of less than 0.64cm, and then I can't get enough rows on the page.

edit flag offensive delete link more

Comments

The link does again not work for me.
The only way I can reccomend to "decrease the white space..." in the sense I understand it, was already demonstrated in my example document in the third and the fourth little tables where cell C1 contains "...0mm distance from borders. To get the complete row as low as possible you need in addition
-- to have no higher content in any cell of the row or -- to set the row height fixed in a way ignoring the too high content (accepting some damage probably).

Lupp gravatar imageLupp ( 2017-07-06 10:49:54 +0200 )edit

If you don't get the rows low enough this way for your purposes, the only way to proceed should be to reduce the font size.

Sorry. As I just found the fourth table in my example was not set to "0mm distance from border" as was announced. You should first catch up on this correcting my default.

Lupp gravatar imageLupp ( 2017-07-06 11:04:20 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-07-05 20:54:19 +0200

Seen: 1,647 times

Last updated: Jul 06 '17