We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question

Broken window, wrong pointer position [closed]

asked 2017-07-11 15:30:29 +0200

astef gravatar image

updated 2020-10-17 09:10:06 +0200

Alex Kemp gravatar image

Fresh install of LibreOffice_5.3.4_Win_x64.msi on updated Windows 10.

Window is broken and pointer position too:

Not only writer, all programs.

Is it a bug or something with my system?

(edit: activated screenshot)

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-10-17 09:08:35.145599


Chiming in to say that I have this exact same problem. For me, it looks right when I open it in safe mode, but otherwise looks the same.

JohnRawls gravatar imageJohnRawls ( 2017-07-11 18:24:17 +0200 )edit

Confirm, safe mode helps.

astef gravatar imageastef ( 2017-07-12 12:14:19 +0200 )edit

I have exact same issue on Windows 10 x64 using LibreOffice x64 on Lenovo X1 Carbon 4th Gen. This has Intel graphics card. I do have another desktop setup of i7 using AMD Radeon graphics card where I have installed Windows 10 x64 and Libre Office x64 and do not see this issue in either modes (Normal/Safe). Also as mentioned by others, running LO in Safe Mode work fine on X1 Carbon. Could it be an issue when using Intel HD 520 graphics card?

tdotnad gravatar imagetdotnad ( 2017-07-12 15:18:09 +0200 )edit

I have intel HD 620, so maybe the problem is with intel graphics cards. Seems like a bug.

JohnRawls gravatar imageJohnRawls ( 2017-07-12 15:38:34 +0200 )edit

Same here. Libre Office Acer Aspire A715, 'Gfx: Intel HD 630 and GeForce GTX 1050

Knut Fjellheim gravatar imageKnut Fjellheim ( 2017-08-02 17:49:35 +0200 )edit

I also have this problem on a Dell laptop with two different graphics cards.

ap11 gravatar imageap11 ( 2017-10-09 17:55:33 +0200 )edit

1 Answer

Sort by » oldest newest most voted

answered 2017-10-09 18:09:53 +0200

ap11 gravatar image

And I did just find a fix that worked for me based on this thread: https://ask.libreoffice.org/en/questi...

Hit ALT + t to bring up the tool menu if you can't see it, go to Options > LibreOffice > View

Try selecting or unselecting "Use OpenGL for all rendering"

Mine was selected, and when I unselected it, it now renders normally.

edit flag offensive delete link more

Question Tools



Asked: 2017-07-11 15:30:29 +0200

Seen: 1,200 times

Last updated: Oct 17 '20