I have tried to download and install version 5.3.4 but each time the install process stops with error message that another installation is taking place, which I don't believe to be so. What can I do?

asked 2017-07-14 15:31:51 +0200

rogerwatson38 gravatar image

I have tried to download and install version 5.3.4 but each time the install process stops with error message that another installation is taking place, which I don't believe to be so. What can I do?

edit retag flag offensive close merge delete

Comments

You need to explain such basic info such as Operating system and level, language, which versions of LibO are currently installed, where you are downloading from, as a start. This will allow us to provide more meaningful help....

petermau gravatar imagepetermau ( 2017-07-14 16:49:48 +0200 )edit

I'm running Windows 10, language English, version, as stated in question, is 5.3.4. I don't have any other version of LO installed and as far as I know no installation is running. I have tried several times, deleting LO download packages in between, but I can't get past this point. Roger

rogerwatson38 gravatar imagerogerwatson38 ( 2017-07-16 15:46:24 +0200 )edit

Are you using 32 or 64 bit versions? Have you quickstarter enabled from an earlier version? Have you a previous version installed and have you uninstalled it first? Is the english language EN-USA or EN-GB?

Sorry, I do not have Windows, so I am asking the questions so someone else maybe able to help. Bug 94216 - Unable to Install x86 5.0.1.2 on x86-64 W10: Error 1303 on https://bugs.documentfoundation.org/s... may be of some interest.

petermau gravatar imagepetermau ( 2017-07-16 16:51:09 +0200 )edit