Microsoft Word's normal view in Writer (Solution)

asked 2017-07-17 22:58:10 +0200

Raptor88 gravatar image

updated 2017-07-17 23:01:13 +0200

I almost decided not to use LibreOffice because Writer did not appear to have a "Normal" view similar to normal view in MS Word. I did a ton of Googling and could never find the answer. Even an old question in this forum with the same subject as this thread, did not have a solution and is "closed". The hits Google found said this is a 10 year old bug that was never fixed.

Well I found the fix and wanted to post this so others trying to decide whether to use LibreOffice will know the solution.

The solution is: There is a menu option to hide white space. This in effect removes the top and bottom margins and makes the document look like MS Word's normal view.

Click on: VIEW > HIDE WHITESPACE

That's it. Now the document will look like Word's normal view. I created two macros and added them to the standard toolbar. One named "NormView" and the other named "PageView". I can now switch between normal and page views with one click.

I'm running LibreOffice version 5.3.4.2.

Hope this helps others, Raptor88

edit retag flag offensive close merge delete