We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

How can I prevent and/or fix extra spaces when I'm copying and pasting a doubled spaced work from another document? [closed]

asked 2017-07-21 19:41:57 +0200

JoséPR12 gravatar image

The situation that I have is that when I'm copying and pasting a doubled spaced text from another document to the one I'm using and modifying the paragraphs, there is always an extra space that I don't want, which is separating a sentence or two from the paragraph it belongs to. I've read a lot of articles on how to fix it by using styles but nothing has worked. If there is someone who has or had the same problem that I have, could the person, if you have solved the problem, help me please? I'm writing a manuscript (a novel), but I decided to copy and paste the chapters individually into separate documents, that way I didn't had a mess while I was editing. I repeat: the situation is that when I copy and paste a doubled spaced text (chapter) —which is doubled spaced on purpose, that's one the rules on writing a manuscript—, there is always some wanted extra space that separates some paragraphs and sentences that belong together into another page. Please help me. Thank you so much!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-10-10 21:12:04.797639

Comments

1

Copy text from original document, do CTRL + SHIFT + V on the new one and choose Unformatted text. This should remove all original styling. This will remove bold text also, so there is some trade off. Are you sure that some 'double spaced' lines are not actually separated as new paragraphs instead of being double spaced? Try CTRL + F10 and see what gives. Also, are you copying from LO to LO or from other word processor?

Kruno gravatar imageKruno ( 2017-07-21 19:55:34 +0200 )edit

Hello, Kruno! I'm copyig from LO to LO. There are some doubled spaced paragraphs in the document, but the thing is that some of them don't reach the bottom margin, which is leaving me with the unwanted space, separating a few sentences (and paragraphs) —moving them into another page, which is something that I do not want.

JoséPR12 gravatar imageJoséPR12 ( 2017-07-21 20:00:24 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-07-21 22:08:00 +0200

Kruno gravatar image

Try to disable widow and orphan control: right click on style you're using, choose Modify, go to tab Text flow and uncheck Orphan control and Widow control.

Is that it?

edit flag offensive delete link more

Comments

Thank you so much!

JoséPR12 gravatar imageJoséPR12 ( 2017-07-21 22:33:47 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2017-07-21 19:41:57 +0200

Seen: 6,717 times

Last updated: Jul 21 '17