Ask Your Question
0

Menu font very small [closed]

asked 2017-07-24 11:03:06 +0100

AlekseyK gravatar image

updated 2020-08-08 10:55:27 +0100

Alex Kemp gravatar image

Set screen DPI to real value: 52 in KDE Plasma 5.10 for FullHD monitor 42". Font in LibreOffice 5.3.4.2 menus and dialogs become VERY VERY small. How to increase it?

Also think need to add support for low or high dpi monitors to LibreOffice.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-07-25 22:40:41.006861

1 Answer

Sort by » oldest newest most voted
0

answered 2017-07-24 11:26:08 +0100

AlekseyK gravatar image
  1. removed libreoffice-kde package - works ugly even under KDE
  2. installed libreoffice-gtk3 package - works fine now
edit flag offensive delete link more

Comments

Well. I worked with Libreoffice 5.4.4.2 and Lubuntu 16.04.3 LTS, LXDE OpenBox. But I had to do a few more things: a) switch off all instances of Libreoffice on all desktops b) Run again OpenBox configuration manager (obconf on a command line) once again a reset couple of setting. (I do not know why. Probably system upgrade or so???)

xerostomus gravatar imagexerostomus ( 2018-01-09 04:01:27 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2017-07-24 11:03:06 +0100

Seen: 1,512 times

Last updated: Jul 24 '17