Ask Your Question
0

Spell checker in writer 3.6.3.2 under Fedora nor working [closed]

asked 2013-02-04 09:14:08 +0100

routebee gravatar image

updated 2015-10-26 19:20:10 +0100

Alex Kemp gravatar image

Just installed Fedora and Writers spell checker is not working in any way shape or form. Did a search on the topic and all the results were about Windows or Debian, can someone baby me through this for Fedora please? how do i change the dictionary for a start?

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by Alex Kemp
close date 2015-10-26 19:20:26.577498

Comments

manj_k gravatar imagemanj_k ( 2013-02-04 12:57:15 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2013-03-10 17:16:21 +0100

manj_k gravatar image

(Modified my comment to an answer)

Maybe this answer on Ask FedoraFedora 18 LibraOffice not spell checking

edit flag offensive delete link more

Comments

1

This worked for me with Fedora 19. You need to close and restart before the SpellChecker will work.

o7m0z2 gravatar imageo7m0z2 ( 2013-10-26 12:23:09 +0100 )edit
0

answered 2013-03-10 04:46:55 +0100

qubit gravatar image

Hi @routebee,

Have you gotten the spell checker working? Did @manj_k's suggestion help you out?

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-02-04 09:14:08 +0100

Seen: 879 times

Last updated: Mar 10 '13