Ask Your Question
0

Not all of my grid lines show

asked 2017-07-25 00:56:09 +0200

Gman gravatar image

Something has happened to Libre Calc. On all my spread sheets, even new ones, not all of the grid lines show. They are in a pattern, of 2 rows show, then 3 not, and 3 columns show then 2 not

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2017-07-29 09:00:47 +0200

Paul451 gravatar image

A quick and dirty "sanity check"... Press CRTL-A to highlight the entire sheet, then CRTL-M to remove formatting.

If that brings the grid-lines back, it means you've probably added a background colour to the affected cells, either directly or through conditional formatting.

(You can now CTRL-Z to undo this action and restore your original formatting.)

Now, to just clear the background colour, without removing all other formatting, highlight only the affected cells, select Menu/Format/Cells... (or right-click, Format Cells...), click on the "Background" tab. The select "no-fill", then click "okay". (If you have the default "Background Colour" tool in the tool-bar, you can just hit the drop-down and select "No Fill".)

If the first "quick and dirty" method worked, but the second method doesn't, it means the cells are being formatted via Conditional Formatting. You need to highlight the afflicted cells, select Menu/Format/Conditional Format/Manage and find the trouble-maker there.

[Aside, if you intended to use background colours, but want to see the equivalent of grid-lines, you can set up cell borders that mimic the light-grey grid, but remember these are borders and will now show up on printouts/pdfs/etc.]

edit flag offensive delete link more

Comments

This helped me and answered the question in my case. Can't upvote because of my lack of points, but thanks!!

oym gravatar imageoym ( 2018-02-05 09:05:45 +0200 )edit

Thank you! Excellent and well informed answer and helped me to solve a similar problem quickly. (The original document was a .docx version.) Extra kudos to you for giving this amount of depth. :)

veracity gravatar imageveracity ( 2018-09-19 08:04:47 +0200 )edit
0

answered 2017-07-26 16:26:14 +0200

Gman gravatar image

I have opened "tools/options" and changed everything relating to Grid Lines. Nothing has helped. I have now deleted all versions of LibreOffice on my computer, and have downloaded and installed the latest version. It still has missing Grid Lines on all old files and even new Spreadsheet files.

What's the answer?

edit flag offensive delete link more

Comments

Please add as comment or edit your question.

m.a.riosv gravatar imagem.a.riosv ( 2017-07-26 18:49:04 +0200 )edit
0

answered 2017-07-25 12:24:32 +0200

m.a.riosv gravatar image

updated 2017-07-26 18:48:22 +0200

Perhaps something to do with Menu/Tools/Options/LibreOffice Calc/View/Visual aids.

or changing OpenGL status Menu/Tools/Options/LibreOffice/View

edited 20170726

I guess Menu/View/Gridlines is enable.

Uninstall LibreOffice doesn't delete the user profile.

Please try resetting the user profile, sometimes solves strange issues. https://wiki.documentfoundation.org/U... Usually it's enough renaming/deleting the file "user/registrymodifications.xcu", it affects all the options in Menu/Tools/Options, and the files "user/basic/dialog.xlc" and "scrip.xlc" are overwritten, additionally custom colors in "user/config/standard.soc" are lost.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

Stats

Asked: 2017-07-25 00:56:09 +0200

Seen: 1,863 times

Last updated: Jul 29 '17