Ask Your Question
0

How do I change the default language?

asked 2017-07-27 06:26:41 +0100

makemesomepie gravatar image

How do I change the default language? I'm using Calc and it's stuck in Italian (I think I set Italian as the language when I was writing an essay a while ago) and the currency is stuck in Euro. Even if I go in Format>Cells>Numbers or Font and change the language, it will switch back instantly. I even downloaded the new version of LibreOffice and I'm still having the same problem. Every time I click on a cell and press the currency button it goes to Euro. Help :(

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-07-27 06:57:28 +0100

robleyd gravatar image

updated 2017-07-27 06:59:55 +0100

Have you tried looking in Tools |Options | Language Settings | Language ? (If you use a Mac that is probably LibreOffice | Preferences | Language Settings | Language)

If this answer helped you, please accept it by clicking the check mark ✔ to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.

edit flag offensive delete link more

Comments

I'm a fool and I missed the + sign on Languages. Thank you!

makemesomepie gravatar imagemakemesomepie ( 2017-07-27 07:16:34 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-07-27 06:26:41 +0100

Seen: 1,144 times

Last updated: Jul 27 '17