Ask Your Question
0

HELP: Bizarre formatting glitch in Text Document [closed]

asked 2013-02-07 09:41:05 +0200

jdsmint gravatar image

updated 2015-08-27 23:48:33 +0200

Alex Kemp gravatar image

Hello,

I copy edit documents for a couple journals. I've edited dozens of articles so far in LibreOffice without a hitch. I typically save the documents in .docx format so others can open them.

On Tuesday I opened and began editing an article, and saved my progress without a problem. I finished the document today and sent it to my editor. He writes back and says he can't open the document, and could I save it in .doc format instead of .docx. I open the document to "save as" and the formatting is completely messed up. First off, what used to be a 25 page double-spaced article is now 147 pages; the title, author name, author info, and first section are ALL on different pages; when I try to delete or back space to bring a line of text back up to the same page, the line of text is brought up to the same line as the title -- IOW, there seems to be no ability to put two lines of text on one page.

I edited two other articles on the same computer, saving them the same way during the same stretch of time, with no problems.

I have no idea what is going on. I'm not real computer literate, but I'd like to avoid repeating the 4 or 5 hours of editing this article took.

The document was originally in .doc format.

The only thing I can think of is that at one point I noticed that the "drop down box" that typically has "Default" listed had "Free Form B" instead -- but this didn't have an effect while editing.

Any help is greatly appreciated.

Thanks,

JD

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-21 15:32:38.219190

Comments

Select several pages of text. In the Styles dropdown box, select Default Style. If the text consolidates, do the same for the rest of the text. If not, click the Styles and Formatting button (left of the dropdown) and choose the Page Styles icon. Select the text again and double-click Default Style.

razon_22 gravatar imagerazon_22 ( 2013-02-07 15:00:21 +0200 )edit

Did this with no effect. To be clear: I selected several pages of text and selected "Default" from the dropdown box. That had no effect (did not consolidate). I then de-selected the text, went to Styles and Formatting/Page Styles; I then selected several pages of text and double-clicked "Default."

jdsmint gravatar imagejdsmint ( 2013-02-07 21:33:29 +0200 )edit

Have you tried copying all the text, creating a new document and pasting (paste special - unformatted text) into the new document?

razon_22 gravatar imagerazon_22 ( 2013-02-07 22:33:04 +0200 )edit

No. But the document was opened in WordPad, saved and then opened again in LibreOffice with minor formatting errors. I fixed those errors and sent it off. Now I'm dealing with a new problem....see new post if interested.

jdsmint gravatar imagejdsmint ( 2013-02-08 19:14:17 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-02-12 00:37:04 +0200

qubit gravatar image

Hi @jdsmint,

Based on your comment, have you resolved the issues you describe above? If not, please file a bug report about what formatting or content has been incorrectly modified in your document.

Thanks!

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-02-07 09:41:05 +0200

Seen: 1,723 times

Last updated: Feb 12 '13