Ask Your Question
0

libobasis4.0-en-gb and Install Help [closed]

asked 2013-02-07 15:26:15 +0100

Windcheetah gravatar image

updated 2015-11-06 04:39:02 +0100

Alex Kemp gravatar image

Hi, I am a reasonably incompetent linux user, and I have just tried to upgrade to upgrade to Version 4.0.0.3 (Build ID: 7545bee9c2a0782548772a21bc84a9dcc583b89) to get the spelling to work.

The installation of LO went well and works, but I can't get the Help to install. This is what I get:

martin@martin-desktop ~/Computing/Martin/LibreOffice/4.0.0 LibreOffice_4.0.0.3_Linux_x86-64_deb_helppack_en-GB/DEBS $ sudo dpkg -i *.deb
[sudo] password for martin:
(Reading database ... 173962 files and directories currently installed.)
Preparing to replace libobasis4.0-en-gb-help 4.0.0.3-103 (using libobasis4.0-en-gb-help_4.0.0.3-103_amd64.deb) ...
Unpacking replacement libobasis4.0-en-gb-help ...
dpkg: dependency problems prevent configuration of libobasis4.0-en-gb-help: libobasis4.0-en-gb-help depends on libobasis4.0-en-gb; however: Package libobasis4.0-en-gb is not installed.
dpkg: error processing libobasis4.0-en-gb-help (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing: libobasis4.0-en-gb-help

Can anyone please tell me what I've done wrong, and perhaps more importantly, how to put it right!!!

Thanks loads Martin

PS I am running Linux Mint 13 Maya

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-21 14:01:36.877302

Comments

Having seen the most voted answer, I didn't realise that I had to install the language pack as well

Windcheetah gravatar imageWindcheetah ( 2013-02-10 13:47:08 +0100 )edit

2 Answers

Sort by » oldest newest most voted
2

answered 2013-02-07 17:38:37 +0100

petermau gravatar image

The prerequisite for the en-gb helppack is the en-gb langpack. So if you wish to install the complete en-gb version you need to download the three files, base, langpack and helppack and install them in that order. I have installed the gb version on Mint 13 Maya and it works fine.

edit flag offensive delete link more
0

answered 2013-02-08 17:28:06 +0100

paul c gravatar image

You may have been caught by the following when installing the langpac:

package libreoffice4.0-dict-en-4.0.0.3-103.i586 is already installed

Respond with :

sudo rpm -Uvh --force *.rpm

Then your helppack will install.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2013-02-07 15:26:15 +0100

Seen: 819 times

Last updated: Feb 08 '13