Ask Your Question
0

LO v3.4 + Windows 7 x64 does not recognize JRE v1.7 x64. Why not? [closed]

asked 2012-03-13 17:41:08 +0100

deglinton38 gravatar image

updated 2015-09-27 18:39:58 +0100

Alex Kemp gravatar image

How can I get base to recognize my installed jre? LO 3.4; Windows 7, 64; jre1.7.0_03_x64

Thanks

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-29 21:48:46.652807

1 Answer

Sort by » oldest newest most voted
0

answered 2012-03-13 18:34:09 +0100

Pedro gravatar image

LibreOffice 3.4.5 uses Java 1.7 but since it is a 32bit application it does not recognize the x64 Java version.
You need to install the 32bit (aka x86) Java version.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-03-13 17:41:08 +0100

Seen: 793 times

Last updated: Jul 17 '14