Ask Your Question
0

Disable auto formatting of certain string ("Nr." -> "Nº")

asked 2017-07-30 22:07:09 +0200

draylin gravatar image

updated 2017-07-30 22:07:27 +0200

Today I opened a document and noticed that with every use of the string "Nr." it automatically gets replaced by "Nº". When I remove the last letter with backspace it transforms back to "Nr". How do I disable this feature?

I already tried disabling the auto correction without success. I am using version 5.3.4.2.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2017-07-30 22:38:15 +0200

librebel gravatar image

Hello @draylin,

First check if there is an entry for "Nr." in your AutoCorrect list:

  1. click the menu "Tools : AutoCorrect : AutoCorrect Options...",
  2. in the dialog that pops up, select the tab called "Replace",
  3. search in the left column of the "Replace" listbox if there is an entry for "Nr.",
  4. If found, then select it and press the "Delete" button.

If not found, then you could try if disabling the replacement table helps.

  1. click the menu "Tools : AutoCorrect : AutoCorrect Options...",
  2. in the dialog that pops up, select the tab called "Options",
  3. in the first row item called "Use replacement table", uncheck the 2 checkboxes "M" and "T".

if that doesn't help either, then you could disable all AutoCorrection while typing, by unchecking the menuitem "Tools : AutoCorrect : While Typing".

edit flag offensive delete link more

Comments

Thank you for your answer. Unfortunately, none of your mentioned steps worked.

I don't think this issue is related to the AutoCorrect-Feature. The string gets replaced instantly when written, whilst AutoCorrect waits for the usage of the space key.

draylin gravatar imagedraylin ( 2017-07-31 19:08:34 +0200 )edit
0

answered 2017-08-24 21:40:29 +0200

draylin gravatar image

For anyone interested in the solution of this problem:

I found out that this problem only occured with certain fonts like Arial (used in Documents I copied from Windows), which i realized were Windows "exclusive". Installing the ttf-ms-fonts solved my issue.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-07-30 22:07:09 +0200

Seen: 130 times

Last updated: Aug 24 '17